aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gource
diff options
context:
space:
mode:
authorjbeich <jbeich@FreeBSD.org>2015-09-20 09:13:47 +0800
committerjbeich <jbeich@FreeBSD.org>2015-09-20 09:13:47 +0800
commit9b732ad740635e0caf083b37a6c587f7fc6657f5 (patch)
tree55de2489e46adf7e8df2eb49a07dd5510150b7ce /graphics/gource
parent863dde86c6223e196b52927c530c953db8fb7a0e (diff)
downloadfreebsd-ports-graphics-9b732ad740635e0caf083b37a6c587f7fc6657f5.tar.gz
freebsd-ports-graphics-9b732ad740635e0caf083b37a6c587f7fc6657f5.tar.zst
freebsd-ports-graphics-9b732ad740635e0caf083b37a6c587f7fc6657f5.zip
Convert the rest to USE_GL
Tested by: make describe (only touched ports) Approved by: portmgr blanket
Diffstat (limited to 'graphics/gource')
-rw-r--r--graphics/gource/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/gource/Makefile b/graphics/gource/Makefile
index 3a5901c7ee8..54c9dbb6bd4 100644
--- a/graphics/gource/Makefile
+++ b/graphics/gource/Makefile
@@ -15,12 +15,12 @@ BUILD_DEPENDS= ${LOCALBASE}/include/glm/glm.hpp:${PORTSDIR}/math/glm
LIB_DEPENDS= libSDL_image.so:${PORTSDIR}/graphics/sdl_image \
libfreetype.so:${PORTSDIR}/print/freetype2 \
libpcre.so:${PORTSDIR}/devel/pcre \
- libGLEW.so:${PORTSDIR}/graphics/glew \
libboost_filesystem.so:${PORTSDIR}/devel/boost-libs
RUN_DEPENDS= ${LOCALBASE}/include/glm/glm.hpp:${PORTSDIR}/math/glm
GNU_CONFIGURE= yes
USES= gmake pkgconfig compiler:c++0x
+USE_GL= glew
CONFIGURE_ARGS+=--with-boost-system=boost_system \
--with-boost-filesystem=boost_filesystem