aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/kudu/Makefile
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2006-08-28 15:40:35 +0800
committermiwi <miwi@FreeBSD.org>2006-08-28 15:40:35 +0800
commit5838ea4b867e50df75137f6b08e998e915c99ecd (patch)
tree69e9818a895963b7c8e42c0f6e20995af38c7c46 /graphics/kudu/Makefile
parentc2b491b293e98880d266506d6ea1e53fbaf7e959 (diff)
downloadfreebsd-ports-graphics-5838ea4b867e50df75137f6b08e998e915c99ecd.tar.gz
freebsd-ports-graphics-5838ea4b867e50df75137f6b08e998e915c99ecd.tar.zst
freebsd-ports-graphics-5838ea4b867e50df75137f6b08e998e915c99ecd.zip
- Update to 0.1.0
PR: ports/102532 Submitted by: Dmitry Marakasov <amdmi3(at)mail.ru> (maintainer) Approved by: krion (mentor)
Diffstat (limited to 'graphics/kudu/Makefile')
-rw-r--r--graphics/kudu/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/graphics/kudu/Makefile b/graphics/kudu/Makefile
index 732f92952b8..edfade807b1 100644
--- a/graphics/kudu/Makefile
+++ b/graphics/kudu/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= kudu
-PORTVERSION= 0.0.1
+PORTVERSION= 0.1.0
CATEGORIES= graphics
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -23,9 +23,13 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GCC= 3.4+
+USE_GETOPT_LONG= yes
+
+CPPFLAGS+= -I${X11BASE}/include
+LDFLAGS+= -L${X11BASE}/lib
CFLAGS+= ${PTHREAD_CFLAGS}
-CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
- LDFLAGS="-L${X11BASE}/lib" \
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
+ LDFLAGS="${LDFLAGS}" \
LIBS="${PTHREAD_LIBS} -lcompat"
DESKTOP_ENTRIES="Kudu" \