aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2007-02-08 03:08:34 +0800
committerale <ale@FreeBSD.org>2007-02-08 03:08:34 +0800
commit33754b58abb2bd5aefc45ca6efa13adbf134287a (patch)
tree4bd520efbf99651eba94487e02ed1d7c33a8f459 /java
parent9efcf07223330244224a2abfc7d5da2a89cda766 (diff)
downloadfreebsd-ports-graphics-33754b58abb2bd5aefc45ca6efa13adbf134287a.tar.gz
freebsd-ports-graphics-33754b58abb2bd5aefc45ca6efa13adbf134287a.tar.zst
freebsd-ports-graphics-33754b58abb2bd5aefc45ca6efa13adbf134287a.zip
Fix gef and emf runtime dependencies.
Diffstat (limited to 'java')
-rw-r--r--java/eclipse-clay-core/Makefile2
-rw-r--r--java/eclipse-quantum/Makefile2
-rw-r--r--java/eclipse-sqlexplorer/Makefile4
-rw-r--r--java/eclipse-uml/Makefile5
4 files changed, 6 insertions, 7 deletions
diff --git a/java/eclipse-clay-core/Makefile b/java/eclipse-clay-core/Makefile
index 4edeaf9e18e..3157500fe62 100644
--- a/java/eclipse-clay-core/Makefile
+++ b/java/eclipse-clay-core/Makefile
@@ -18,7 +18,7 @@ DIST_SUBDIR= eclipse
MAINTAINER= mitsuru@riken.jp
COMMENT= A database design tool for the Eclipse development environment
-RUN_DEPENDS+= ${LOCALBASE}/eclipse/features/org.eclipse.gef_3.1.1/feature.xml:${PORTSDIR}/java/eclipse-gef
+RUN_DEPENDS+= ${LOCALBASE}/eclipse/features/org.eclipse.gef_3.2.2.v20070109/feature.xml:${PORTSDIR}/java/eclipse-gef
RESTRICTED= License agreement is required to download.
diff --git a/java/eclipse-quantum/Makefile b/java/eclipse-quantum/Makefile
index cc421c4fb85..81320d8ca1c 100644
--- a/java/eclipse-quantum/Makefile
+++ b/java/eclipse-quantum/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= freebsd-eclipse@FreeBSD.org
COMMENT= Database access and SQL editor for the Eclipse IDE
RUN_DEPENDS= eclipse:${PORTSDIR}/java/eclipse \
- ${LOCALBASE}/eclipse/features/org.eclipse.gef_3.1.1/feature.xml:${PORTSDIR}/java/eclipse-gef
+ ${LOCALBASE}/eclipse/features/org.eclipse.gef_3.2.2.v20070109/feature.xml:${PORTSDIR}/java/eclipse-gef
NO_WRKSUBDIR= yes
NO_BUILD= yes
diff --git a/java/eclipse-sqlexplorer/Makefile b/java/eclipse-sqlexplorer/Makefile
index aab823a9cce..907aca6f027 100644
--- a/java/eclipse-sqlexplorer/Makefile
+++ b/java/eclipse-sqlexplorer/Makefile
@@ -19,8 +19,8 @@ DIST_SUBDIR= eclipse
MAINTAINER= sugimura@jp.FreeBSD.ORG
COMMENT= A visual database query tool for Eclipse
-RUN_DEPENDS= ${LOCALBASE}/bin/eclipse:${PORTSDIR}/java/eclipse \
- ${LOCALBASE}/eclipse/features/org.eclipse.gef_3.1.1/feature.xml:${PORTSDIR}/java/eclipse-gef
+RUN_DEPENDS= eclipse:${PORTSDIR}/java/eclipse \
+ ${LOCALBASE}/eclipse/features/org.eclipse.gef_3.2.2.v20070109/feature.xml:${PORTSDIR}/java/eclipse-gef
NO_BUILD= yes
NO_WRKSUBDIR= yes
diff --git a/java/eclipse-uml/Makefile b/java/eclipse-uml/Makefile
index 0ba6722e6e5..633af4b38e3 100644
--- a/java/eclipse-uml/Makefile
+++ b/java/eclipse-uml/Makefile
@@ -7,7 +7,6 @@
PORTNAME= uml
PORTVERSION= 1.1.1
-PORTREVISION= 0
CATEGORIES= java devel
MASTER_SITES= http://download.eclipse.org/tools/uml2/downloads/drops/${PORTVERSION}/R200509282050/
PKGNAMEPREFIX= eclipse-
@@ -17,8 +16,8 @@ DIST_SUBDIR= eclipse
MAINTAINER= freebsd-eclipse@FreeBSD.org
COMMENT= A framework creating UML diagrams in Eclipse
-RUN_DEPENDS= ${LOCALBASE}/bin/eclipse:${PORTSDIR}/java/eclipse \
- ${LOCALBASE}/eclipse/features/org.eclipse.emf_2.1.1/feature.xml:${PORTSDIR}/java/eclipse-emf
+RUN_DEPENDS= eclipse:${PORTSDIR}/java/eclipse \
+ ${LOCALBASE}/eclipse/features/org.eclipse.emf_2.2.1.v200609210005/feature.xml:${PORTSDIR}/java/eclipse-emf
NO_BUILD= yes
NO_WRKSUBDIR= yes