aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc31
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2002-09-15 00:57:47 +0800
committersobomax <sobomax@FreeBSD.org>2002-09-15 00:57:47 +0800
commit6ff204229091c772d525a74b7d1b9042aa3c72e5 (patch)
treeaec99758f09b26900933ee3672359039024a7e3d /lang/gcc31
parentf08f5e2ca33a96a7e8358a0efc5288da5b1a430b (diff)
downloadfreebsd-ports-graphics-6ff204229091c772d525a74b7d1b9042aa3c72e5.tar.gz
freebsd-ports-graphics-6ff204229091c772d525a74b7d1b9042aa3c72e5.tar.zst
freebsd-ports-graphics-6ff204229091c772d525a74b7d1b9042aa3c72e5.zip
Fix breakage introduced in previous commit.
Submitted by: "Dan Langille" <dan@langille.org>
Diffstat (limited to 'lang/gcc31')
-rw-r--r--lang/gcc31/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/lang/gcc31/Makefile b/lang/gcc31/Makefile
index 630eac1230d..091a70d1e36 100644
--- a/lang/gcc31/Makefile
+++ b/lang/gcc31/Makefile
@@ -34,6 +34,11 @@ USE_BZIP2= yes
PATCH_WRKSRC= ${SRCDIR}
CONFIGURE_SCRIPT= ../${SRCDIR:C/${WRKDIR}//}/configure
+
+.ifdef USE_GCC
+.error You have `USE_GCC' variable defined either in environment or in make(1) arguments. Please undefine and try again.
+.endif
+
# do not require Gcc 3.1 to compile -- or we have an infinate loop on RELENG_4.
USE_GCC= X
NOMANCOMPRESS= yes # to hard to deal with differences on 5-cur and releng4
@@ -79,10 +84,6 @@ MAN1= cpp31.1 g++31.1 g77-31.1 gcc31.1 gcov31.1 \
jcf-dump31.1 jv-scan31.1 jv-convert.1
MAN7= fsf-funding.7 gfdl.7 gpl.7
-.ifdef USE_GCC
-.error You have `USE_GCC' variable defined either in environment or in make(1) arguments. Please undefine and try again.
-.endif
-
pre-fetch:
@${ECHO} "Making GCC ${DISTNAME:S/^gcc-//} for ${OPSYS} ${OSREL} ${PORTOBJFORMAT} target ${CONFIGURE_TARGET}"