aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc40/Makefile
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>1998-12-02 17:41:28 +0800
committerobrien <obrien@FreeBSD.org>1998-12-02 17:41:28 +0800
commit82e20d87a767b2840a181d6e3bd572d1b766f554 (patch)
tree850591cacb861742393be43a4cec8094e24ba6d5 /lang/gcc40/Makefile
parent5ccdc8919c9aa745a886ffa26e28d3c5152654a4 (diff)
downloadfreebsd-ports-graphics-82e20d87a767b2840a181d6e3bd572d1b766f554.tar.gz
freebsd-ports-graphics-82e20d87a767b2840a181d6e3bd572d1b766f554.tar.zst
freebsd-ports-graphics-82e20d87a767b2840a181d6e3bd572d1b766f554.zip
"upgrade" to EGCS egcs-1.1.1-prerelease-3.
Note that the 1.1 versions are an older code base (egcs rev 2.91.x) vs. the snapshot this is replacing (egcs rev 2.92.x). However people have reported less problems with 1.1.1-prerel than the current snapshots.
Diffstat (limited to 'lang/gcc40/Makefile')
-rw-r--r--lang/gcc40/Makefile17
1 files changed, 9 insertions, 8 deletions
diff --git a/lang/gcc40/Makefile b/lang/gcc40/Makefile
index a5ef5b627d3..701175f6323 100644
--- a/lang/gcc40/Makefile
+++ b/lang/gcc40/Makefile
@@ -4,21 +4,22 @@
# Date created: 9 Jan 1998
# Whom: John Polstra <jdp@polstra.com>
#
-# $Id: Makefile,v 1.36 1998/11/13 07:32:21 obrien Exp $
+# $Id: Makefile,v 1.35 1998/10/01 21:40:03 obrien Exp $
#
-DISTNAME= egcs-19980914
-PKGNAME= egcs-19980914
+DISTNAME= egcs-1.1.1-prerelease-3
+PKGNAME= egcs-1.1.1b3
CATEGORIES= lang
-MASTER_SITES= ftp://egcs.cygnus.com/pub/egcs/snapshots/1998-09-14/ \
- ftp://cambridge.cygnus.com/pub/egcs/snapshots/1998-09-14/ \
- ftp://ftp.fu-berlin.de/unix/languages/egcs/snapshots/1998-09-14/
+MASTER_SITES= ftp://go.cygnus.com/pub/ftp.cygnus.com/egcs/snapshots/1.1.1-prerelease/ \
+ ftp://egcs.cygnus.com/pub/egcs/snapshots/1.1.1-prerelease/ \
+ ftp://ftp.fu-berlin.de/unix/languages/egcs/snapshots/1.1.1-prerelease/ \
+ ftp://cambridge.cygnus.com/pub/egcs/snapshots/1.1.1-prerelease/
MAINTAINER= obrien@FreeBSD.org
.include <bsd.port.pre.mk>
-EGCS_REV= egcs-2.92.07
+EGCS_REV= egcs-2.91.59
LIBSTDCPP_REV= 2.9.0
.if ${PORTOBJFORMAT} == "elf"
@@ -66,7 +67,7 @@ post-install:
ln -f ${PREFIX}/bin/g++ ${PREFIX}/bin/eg++
${MV} ${PREFIX}/lib/libiberty.a \
${PREFIX}/lib/gcc-lib/${GNUHOST}/${EGCS_REV}
- ${MV} -f ${PREFIX}/lib/libstdc++.a.${LIBSTDCPP_REV} \
+ ${MV} -f ${PREFIX}/lib/libstdc++.a \
${PREFIX}/lib/gcc-lib/${GNUHOST}/${EGCS_REV}/libstdc++.a
if [ ! -f ${PREFIX}/info/dir ]; then \
${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \