aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python+ipv6
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>2000-10-08 10:42:11 +0800
committerasami <asami@FreeBSD.org>2000-10-08 10:42:11 +0800
commit90a956b8a327ea1a8a8328a69fda102cfe12f028 (patch)
tree9063a1f6a0c450929c57aefa8b3d63e4c9e37f17 /lang/python+ipv6
parent06e3e3ac4bf4069eb140a88830b239298f091f83 (diff)
downloadfreebsd-ports-graphics-90a956b8a327ea1a8a8328a69fda102cfe12f028.tar.gz
freebsd-ports-graphics-90a956b8a327ea1a8a8328a69fda102cfe12f028.tar.zst
freebsd-ports-graphics-90a956b8a327ea1a8a8328a69fda102cfe12f028.zip
Rename PLIST.* to pkg-plist.*.
Note: I don't know where PLIST_TK (which I assume used to point to "PLIST.tk") is defined. (There is no Makefile in the entire ports tree that defines that variable.) Someone in the know, please let me know.
Diffstat (limited to 'lang/python+ipv6')
-rw-r--r--lang/python+ipv6/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/python+ipv6/Makefile b/lang/python+ipv6/Makefile
index da26fe81d54..5a355c52638 100644
--- a/lang/python+ipv6/Makefile
+++ b/lang/python+ipv6/Makefile
@@ -52,7 +52,7 @@ CONFIGURE_ENV+= LDFLAGS="-pthread ${LDFLAGS}"
#
.if exists(/usr/src/contrib/libgmp/gmp-impl.h)
SETUP_LOCAL+= Setup.gmp
-PLIST_GMP= ${PKGDIR}/PLIST.gmp
+PLIST_GMP= ${PKGDIR}/pkg-plist.gmp
.endif
#
@@ -61,7 +61,7 @@ PLIST_GMP= ${PKGDIR}/PLIST.gmp
# while extending or managing Python.
#
.if !defined(WITHOUT_TOOLS)
-PLIST_TOOLS= ${PKGDIR}/PLIST.Tools
+PLIST_TOOLS= ${PKGDIR}/pkg-plist.Tools
.endif
post-extract:
@@ -77,7 +77,7 @@ post-configure:
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 400014
-PLIST_V6= ${PKGDIR}/PLIST.v6
+PLIST_V6= ${PKGDIR}/pkg-plist.v6
CONFIGURE_ARGS+=--enable-ipv6
.else
CONFIGURE_ARGS+=--disable-ipv6
@@ -99,7 +99,7 @@ pre-install:
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/* \
${PREFIX}/lib/python1.5/${platform}/
.endfor
- @sort -r -o ${PLIST} ${PLIST_TK} ${PLIST_GMP} ${PLIST_TOOLS} ${PLIST_V6} ${PKGDIR}/PLIST
+ @sort -r -o ${PLIST} ${PLIST_TK} ${PLIST_GMP} ${PLIST_TOOLS} ${PLIST_V6} ${PKGDIR}/pkg-plist
post-install:
strip ${PREFIX}/bin/python