aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python22/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>2002-01-07 21:26:47 +0800
committertg <tg@FreeBSD.org>2002-01-07 21:26:47 +0800
commitf4c22016679ccf9cd158beea221ddc070c8ab6f3 (patch)
tree4f1f8e78553365f317d522244a4f0cd0e78ee5b0 /lang/python22/Makefile
parent96fc308fec18e6cf0047447cf8baf3b5184ae043 (diff)
downloadfreebsd-ports-graphics-f4c22016679ccf9cd158beea221ddc070c8ab6f3.tar.gz
freebsd-ports-graphics-f4c22016679ccf9cd158beea221ddc070c8ab6f3.tar.zst
freebsd-ports-graphics-f4c22016679ccf9cd158beea221ddc070c8ab6f3.zip
Upgrade lang/python to 2.2. Adjust bsd.python.mk accordingly.
PR: 33444 Submitted by: Hye-Shik Chang <perky@fallin.lv> Add new MD5 to dependent ports.
Diffstat (limited to 'lang/python22/Makefile')
-rw-r--r--lang/python22/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/python22/Makefile b/lang/python22/Makefile
index b17756041bf..87763fb3aab 100644
--- a/lang/python22/Makefile
+++ b/lang/python22/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= python
-PORTVERSION= 2.1.1
+PORTVERSION= 2.2
CATEGORIES= lang python
MASTER_SITES= http://www.python.org/ftp/python/${PORTVERSION}/ \
http://SunSITE.Informatik.RWTH-Aachen.DE/python/ftp/python/${PORTVERSION}/
@@ -23,7 +23,7 @@ INSTALL_TARGET= install
MAN1= python.1
USE_PYTHON= yes
-PYTHON_VERSION= python2.1
+PYTHON_VERSION= python2.2
PYTHON_NO_DEPENDS= yes
#
@@ -69,7 +69,7 @@ PLATFORMS=plat-freebsd3 plat-freebsd4 plat-freebsd5
pre-install:
.for platform in ${PLATFORMS}
${MKDIR} ${PYTHON_LIBDIR}/${platform}
-.for file in FCNTL.py IN.py regen
+.for file in IN.py regen
${INSTALL_DATA} ${WRKSRC}/Lib/${platform}/${file} \
${PYTHON_LIBDIR}/${platform}/
.endfor