aboutsummaryrefslogtreecommitdiffstats
path: root/lang/schemetoc/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-06-24 19:42:32 +0800
committerasami <asami@FreeBSD.org>1995-06-24 19:42:32 +0800
commitd21b71cc5a3e11bccc9aa5fe5763254cd565d9a5 (patch)
tree560e7eb8a07c987120c853aef90742f320b09b93 /lang/schemetoc/Makefile
parent8d54bac5baa3871cb4702456e31c93aedc116bd5 (diff)
downloadfreebsd-ports-graphics-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.tar.gz
freebsd-ports-graphics-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.tar.zst
freebsd-ports-graphics-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.zip
Add
post-install: pkg_add -m ${PREFIX}/lib to Makefiles and @exec ldconfig -m %D to packing lists of ports that install shared libraries. This should get rid of a huge chunk of confusion for novice users! All hail Paul Kranenburg! :)
Diffstat (limited to 'lang/schemetoc/Makefile')
-rw-r--r--lang/schemetoc/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/lang/schemetoc/Makefile b/lang/schemetoc/Makefile
index 724944e4f45..77443390b73 100644
--- a/lang/schemetoc/Makefile
+++ b/lang/schemetoc/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 Dec 1994
# Whom: jmacd@uclink.berkeley.edu
#
-# $Id: Makefile,v 1.5 1995/04/15 21:56:27 jmacd Exp $
+# $Id: Makefile,v 1.6 1995/04/15 22:12:24 asami Exp $
#
DISTNAME= schemetoc-93.3.15
@@ -16,4 +16,7 @@ MAINTAINER= jmacd@FreeBSD.ORG
NO_WRKSUBDIR= yes
+post-install:
+ ldconfig -m ${PREFIX}/lib
+
.include <bsd.port.mk>