aboutsummaryrefslogtreecommitdiffstats
path: root/mail/exim-old/Makefile
diff options
context:
space:
mode:
authormarkm <markm@FreeBSD.org>1996-07-06 19:13:58 +0800
committermarkm <markm@FreeBSD.org>1996-07-06 19:13:58 +0800
commitb84168ee748469587fcfb5434c36eb5609997b3b (patch)
treefac542abd255693cd11cdd15d6194849228b8deb /mail/exim-old/Makefile
parent105dcf50ef3ccda2142c2430cfef9ab3775aa011 (diff)
downloadfreebsd-ports-graphics-b84168ee748469587fcfb5434c36eb5609997b3b.tar.gz
freebsd-ports-graphics-b84168ee748469587fcfb5434c36eb5609997b3b.tar.zst
freebsd-ports-graphics-b84168ee748469587fcfb5434c36eb5609997b3b.zip
Add Exim. Exim is a high performance sendmail replacement (except no UUCP)
wiyh powerful retry/requeue and management features. Written by Philip Hazel of Cambridge University. OKed by: asami
Diffstat (limited to 'mail/exim-old/Makefile')
-rw-r--r--mail/exim-old/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/mail/exim-old/Makefile b/mail/exim-old/Makefile
new file mode 100644
index 00000000000..7aa06642ff5
--- /dev/null
+++ b/mail/exim-old/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: exim
+# Version required: 0.53
+# Date created: 23 June 1996
+# Whom: markm
+#
+# $Id$
+#
+
+DISTNAME= exim-0.53
+CATEGORIES+= mail
+MASTER_SITES= ftp://ftp.cus.cam.ac.uk/pub/software/programs/exim/
+DISTFILES= exim-0.53.tar.gz exim-texinfo-0.52.gz
+EXTRACT_ONLY= exim-0.53.tar.gz
+
+MAINTAINER= markm@FreeBSD.ORG
+
+post-extract:
+ @cp ${DISTDIR}/exim-texinfo-0.52.gz ${WRKSRC}/doc
+ @gunzip ${WRKSRC}/doc/exim-texinfo-0.52
+
+do-configure:
+ mkdir ${WRKSRC}/Local
+ cp ${FILESDIR}/Makefile ${WRKSRC}/Local
+ cp ${FILESDIR}/eximon.conf ${WRKSRC}/Local
+ -(cd ${WRKSRC}; make)
+
+.include <bsd.port.mk>