aboutsummaryrefslogtreecommitdiffstats
path: root/mail/pear-Contact_Vcard_Parse/Makefile
diff options
context:
space:
mode:
authorflz <flz@FreeBSD.org>2005-05-31 06:14:30 +0800
committerflz <flz@FreeBSD.org>2005-05-31 06:14:30 +0800
commit72d97d7e08e356db5a553dd45642a28e359995a3 (patch)
tree22ab7cf609677203c6ed533bac416e9bcfc36f08 /mail/pear-Contact_Vcard_Parse/Makefile
parent48c2a7c62b3da7a72c38c782fca6ffdf799c1e98 (diff)
downloadfreebsd-ports-graphics-72d97d7e08e356db5a553dd45642a28e359995a3.tar.gz
freebsd-ports-graphics-72d97d7e08e356db5a553dd45642a28e359995a3.tar.zst
freebsd-ports-graphics-72d97d7e08e356db5a553dd45642a28e359995a3.zip
- Add pear-Contact_Vcard_Parse PEAR class to parse vCard 2.1 and 3.0 files.
PR: ports/81666 Submitted by: Antonio Carlos Venancio Junior <antonio@php.net>
Diffstat (limited to 'mail/pear-Contact_Vcard_Parse/Makefile')
-rw-r--r--mail/pear-Contact_Vcard_Parse/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/pear-Contact_Vcard_Parse/Makefile b/mail/pear-Contact_Vcard_Parse/Makefile
new file mode 100644
index 00000000000..64db5001c99
--- /dev/null
+++ b/mail/pear-Contact_Vcard_Parse/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-Contact_Vcard_Parse
+# Date created: 30 May 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Contact_Vcard_Parse
+PORTVERSION= 1.31.0
+CATEGORIES= mail www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR class to parse vCard 2.1 and 3.0 files
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+FILES= Contact_Vcard_Parse.php
+TESTS= test.php test.vcf
+_TESTSDIR= .
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>