aboutsummaryrefslogtreecommitdiffstats
path: root/mail/sylpheed-claws
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /mail/sylpheed-claws
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-graphics-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-graphics-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-graphics-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'mail/sylpheed-claws')
-rw-r--r--mail/sylpheed-claws/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/mail/sylpheed-claws/Makefile b/mail/sylpheed-claws/Makefile
index 9c831939aa9..80069e6cc44 100644
--- a/mail/sylpheed-claws/Makefile
+++ b/mail/sylpheed-claws/Makefile
@@ -154,7 +154,7 @@ post-install:
tb2sylpheed update-po uudec ${DATADIR}
.if !defined(WITHOUT_THEMES)
@${MKDIR} ${DATADIR}/themes
- @cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `find .`; do \
+ @cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `${FIND} .`; do \
if ${TEST} -d $${d}; then ${MKDIR} ${DATADIR}/themes/$${d}; else \
${INSTALL_DATA} $${d} ${DATADIR}/themes/$${d}; fi; \
done