aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2001-08-20 18:05:43 +0800
committerkris <kris@FreeBSD.org>2001-08-20 18:05:43 +0800
commit1b4f21aa28f98bb41ee6b161414015f006eb7f32 (patch)
tree75a460218c3a2b2788652ade46934b878631e3ca /mail
parentab436060a1b8ab838031732120b8156b64e501c9 (diff)
downloadfreebsd-ports-graphics-1b4f21aa28f98bb41ee6b161414015f006eb7f32.tar.gz
freebsd-ports-graphics-1b4f21aa28f98bb41ee6b161414015f006eb7f32.tar.zst
freebsd-ports-graphics-1b4f21aa28f98bb41ee6b161414015f006eb7f32.zip
Correct the size of the dialog box so dialog(1) doesn't bug out and trash
the unused lower half Submitted by: eric
Diffstat (limited to 'mail')
-rw-r--r--mail/postfix/scripts/configure.postfix4
-rw-r--r--mail/postfix1/scripts/configure.postfix4
-rw-r--r--mail/postfix20/scripts/configure.postfix4
-rw-r--r--mail/postfix21/scripts/configure.postfix4
-rw-r--r--mail/postfix22/scripts/configure.postfix4
-rw-r--r--mail/postfix23/scripts/configure.postfix4
-rw-r--r--mail/postfix24/scripts/configure.postfix4
-rw-r--r--mail/postfix25/scripts/configure.postfix4
-rw-r--r--mail/postfix26/scripts/configure.postfix4
-rw-r--r--mail/postfix27/scripts/configure.postfix4
-rw-r--r--mail/postfix28/scripts/configure.postfix4
11 files changed, 22 insertions, 22 deletions
diff --git a/mail/postfix/scripts/configure.postfix b/mail/postfix/scripts/configure.postfix
index fbbd92ce954..83d6df875c9 100644
--- a/mail/postfix/scripts/configure.postfix
+++ b/mail/postfix/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix1/scripts/configure.postfix b/mail/postfix1/scripts/configure.postfix
index 0604a417cbd..e95e479a195 100644
--- a/mail/postfix1/scripts/configure.postfix
+++ b/mail/postfix1/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix1/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix1/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix20/scripts/configure.postfix b/mail/postfix20/scripts/configure.postfix
index 7154e2d438f..d65ce5ae1fb 100644
--- a/mail/postfix20/scripts/configure.postfix
+++ b/mail/postfix20/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix20/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix20/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix21/scripts/configure.postfix b/mail/postfix21/scripts/configure.postfix
index 6b6dd4193d6..cd225524f6f 100644
--- a/mail/postfix21/scripts/configure.postfix
+++ b/mail/postfix21/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix21/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix21/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix22/scripts/configure.postfix b/mail/postfix22/scripts/configure.postfix
index 44dc360aaad..87f81b3a8e2 100644
--- a/mail/postfix22/scripts/configure.postfix
+++ b/mail/postfix22/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix23/scripts/configure.postfix b/mail/postfix23/scripts/configure.postfix
index fbd812201c5..381b14968a9 100644
--- a/mail/postfix23/scripts/configure.postfix
+++ b/mail/postfix23/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix23/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix24/scripts/configure.postfix b/mail/postfix24/scripts/configure.postfix
index ae2c6fd9f83..86c1ebf9edb 100644
--- a/mail/postfix24/scripts/configure.postfix
+++ b/mail/postfix24/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix24/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix24/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix25/scripts/configure.postfix b/mail/postfix25/scripts/configure.postfix
index 72083d1497e..8df85a1dde6 100644
--- a/mail/postfix25/scripts/configure.postfix
+++ b/mail/postfix25/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix25/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix25/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix26/scripts/configure.postfix b/mail/postfix26/scripts/configure.postfix
index 0aa6ad61684..25db16014a8 100644
--- a/mail/postfix26/scripts/configure.postfix
+++ b/mail/postfix26/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix26/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix26/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix27/scripts/configure.postfix b/mail/postfix27/scripts/configure.postfix
index c30b0913a79..d9bb56d1ed3 100644
--- a/mail/postfix27/scripts/configure.postfix
+++ b/mail/postfix27/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix27/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix27/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \
diff --git a/mail/postfix28/scripts/configure.postfix b/mail/postfix28/scripts/configure.postfix
index a3f548a3f7e..110086b2661 100644
--- a/mail/postfix28/scripts/configure.postfix
+++ b/mail/postfix28/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix28/scripts/Attic/configure.postfix,v 1.10 2001-08-01 11:56:18 knu Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix28/scripts/Attic/configure.postfix,v 1.11 2001-08-20 10:05:43 kris Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -12,7 +12,7 @@ if [ "${BATCH}" = "yes" ]; then
else
/usr/bin/dialog --title "Postfix configuration options" --clear \
--checklist "\n\
-Please select desired options:" -1 -1 16 \
+Please select desired options:" -1 -1 8 \
PCRE "Perl Compatible Regular Expressions" OFF \
SASL "Cyrus SASL (Simple Authentication and Security Layer)" OFF \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" OFF \