aboutsummaryrefslogtreecommitdiffstats
path: root/math/Makefile
diff options
context:
space:
mode:
authorjylefort <jylefort@FreeBSD.org>2006-04-10 18:48:49 +0800
committerjylefort <jylefort@FreeBSD.org>2006-04-10 18:48:49 +0800
commitc5c7675f0f97f0ea63dcfd44170038eeee941935 (patch)
tree844c13a6df8e3b06d0b262703c06d9ecc710463c /math/Makefile
parent15655c8d69ab835753ff8fadbcc2708eebe4ae0e (diff)
downloadfreebsd-ports-graphics-c5c7675f0f97f0ea63dcfd44170038eeee941935.tar.gz
freebsd-ports-graphics-c5c7675f0f97f0ea63dcfd44170038eeee941935.tar.zst
freebsd-ports-graphics-c5c7675f0f97f0ea63dcfd44170038eeee941935.zip
Add cgal.
CGAL is a collaborative effort of several sites in Europe and Israel. The goal is to make the most important of the solutions and methods developed in computational geometry available to users in industry and academia in a C++ library. The goal is to provide easy access to useful, reliable geometric algorithms. The CGAL library contains: * the Kernel with geometric primitives such as points, vectors, lines, predicates for testing things such as relative positions of points, and operations such as intersections and distance calculation. * the Basic Library which is a collection of standard data structures and geometric algorithms, such as convex hull in 2D/3D, (Delaunay) triangulation in 2D/3D, planar map, polyhedron, smallest enclosing circle, and multidimensional query structures. * the Support Library which offers interfaces to other packages, e.g., for visualisation, and I/O, and other support facilities. WWW: http://www.cgal.org/
Diffstat (limited to 'math/Makefile')
-rw-r--r--math/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/math/Makefile b/math/Makefile
index 47b3a8ef91d..16ac4fb49c9 100644
--- a/math/Makefile
+++ b/math/Makefile
@@ -30,6 +30,7 @@
SUBDIR += calcoo
SUBDIR += calctool
SUBDIR += ccmath
+ SUBDIR += cgal
SUBDIR += chryzodus
SUBDIR += clarence
SUBDIR += cln