aboutsummaryrefslogtreecommitdiffstats
path: root/math/arpack-ng
diff options
context:
space:
mode:
authoradamw <adamw@FreeBSD.org>2014-07-30 04:55:27 +0800
committeradamw <adamw@FreeBSD.org>2014-07-30 04:55:27 +0800
commit6e2aad917a910e4c9643742f0e3b63542d308c92 (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math/arpack-ng
parent10855e657209b37241ebdc2480c278b3cc8dfe58 (diff)
downloadfreebsd-ports-graphics-6e2aad917a910e4c9643742f0e3b63542d308c92.tar.gz
freebsd-ports-graphics-6e2aad917a910e4c9643742f0e3b63542d308c92.tar.zst
freebsd-ports-graphics-6e2aad917a910e4c9643742f0e3b63542d308c92.zip
Repair instances, almost all courtesy of bf ;-), of spaces
and/or tabs before the =. This made doing regular expressions on the ports tree really difficult. Approved by: portmgr (not really, but touches unstaged ports)
Diffstat (limited to 'math/arpack-ng')
-rw-r--r--math/arpack-ng/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/math/arpack-ng/Makefile b/math/arpack-ng/Makefile
index 7a005db6a89..5f9ca1aa907 100644
--- a/math/arpack-ng/Makefile
+++ b/math/arpack-ng/Makefile
@@ -44,19 +44,19 @@ WITH_BLAS?= blas
.if ${WITH_BLAS} == "gotoblas"
BLAS= -lgoto2p
-LAPACK = -lgoto2p
+LAPACK= -lgoto2p
LIB_DEPENDS+= libgoto2p.so:${PORTSDIR}/math/gotoblas
.elif ${WITH_BLAS} == "atlas"
BLAS= -lptf77blas
-LAPACK = -lalapack -lptcblas
+LAPACK= -lalapack -lptcblas
LIB_DEPENDS+= libptf77blas.so:${PORTSDIR}/math/atlas
.elif ${WITH_BLAS} == "blas"
BLAS= -lblas
-LAPACK = -llapack
+LAPACK= -llapack
LIB_DEPENDS+= libblas.so:${PORTSDIR}/math/blas \
liblapack.so:${PORTSDIR}/math/lapack
.else
-IGNORE = unknown value of WITH_BLAS: ${WITH_BLAS}
+IGNORE= unknown value of WITH_BLAS: ${WITH_BLAS}
.endif
post-patch: