aboutsummaryrefslogtreecommitdiffstats
path: root/math/blas
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-04-11 09:19:12 +0800
committerasami <asami@FreeBSD.org>1995-04-11 09:19:12 +0800
commit212bf07350a21c82c24ecf9532de5a2f981dea31 (patch)
tree2b7a5f0340a41c7792a2f4526bf73327f5852684 /math/blas
parent42f37c3e86245df81e511902ece1702f86d77ab8 (diff)
downloadfreebsd-ports-graphics-212bf07350a21c82c24ecf9532de5a2f981dea31.tar.gz
freebsd-ports-graphics-212bf07350a21c82c24ecf9532de5a2f981dea31.tar.zst
freebsd-ports-graphics-212bf07350a21c82c24ecf9532de5a2f981dea31.zip
Some more Makefile updates, for the math ports.
Diffstat (limited to 'math/blas')
-rw-r--r--math/blas/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/math/blas/Makefile b/math/blas/Makefile
index 1cb77ecadce..ab2c9f5d11a 100644
--- a/math/blas/Makefile
+++ b/math/blas/Makefile
@@ -1,13 +1,25 @@
+# New ports collection makefile for: blas
+# Version required: ?
+# Date created: 27 October 1994
+# Whom: ljo
+#
+# $Id$
+#
+
DISTNAME= blas
+
DISTDIR=${PORTSDIR}/distfiles/${DISTNAME}
+
MASTER_SITES= ftp://netlib.att.com/netlib/blas/
.if defined(MASTER_SITE_OVERRIDE)
MASTER_SITES:= ${MASTER_SITE_OVERRIDE}/blas/
.undef MASTER_SITE_OVERRIDE
.endif
+
EXTRACT_CMD=${.CURDIR}/scripts/uncomp
EXTRACT_SUFX=.Z
EXTRACT_ARGS= ${WRKDIR}
+
WRKSRC=${WRKDIR}
SRCS = caxpy.f cblas1.f cblas2.f ccopy.f cdotc.f cdotu.f cgbmv.f cgemv.f \