aboutsummaryrefslogtreecommitdiffstats
path: root/math/octave/Makefile
diff options
context:
space:
mode:
authorrafan <rafan@FreeBSD.org>2007-01-14 05:37:12 +0800
committerrafan <rafan@FreeBSD.org>2007-01-14 05:37:12 +0800
commiteb11112da5b9611c846470fc78d60389d0b1bf23 (patch)
tree56ed689baaaa023fd66ddaa3b2fb7ff6cd60425f /math/octave/Makefile
parent5a3d62aa5dddb1880756c75d08c13e95aa4841e3 (diff)
downloadfreebsd-ports-graphics-eb11112da5b9611c846470fc78d60389d0b1bf23.tar.gz
freebsd-ports-graphics-eb11112da5b9611c846470fc78d60389d0b1bf23.tar.zst
freebsd-ports-graphics-eb11112da5b9611c846470fc78d60389d0b1bf23.zip
- atlas and blas library number are bumped to 2
Forgotten by: maho
Diffstat (limited to 'math/octave/Makefile')
-rw-r--r--math/octave/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/octave/Makefile b/math/octave/Makefile
index 293617d00d8..73ee7c8aaa8 100644
--- a/math/octave/Makefile
+++ b/math/octave/Makefile
@@ -60,11 +60,11 @@ WITH_ATLAS= yes
.endif
.if defined(WITH_ATLAS)
-LIB_DEPENDS+= atlas.1:${PORTSDIR}/math/atlas
+LIB_DEPENDS+= atlas.2:${PORTSDIR}/math/atlas
CONFIGURE_ARGS+= --with-blas="-L${LOCALBASE}/lib -lf77blas -lcblas -latlas" \
--with-lapack=-lalapack
.else
-LIB_DEPENDS+= blas.1:${PORTSDIR}/math/blas
+LIB_DEPENDS+= blas.2:${PORTSDIR}/math/blas
CONFIGURE_ARGS+= --with-blas="-L${LOCALBASE}/lib -lblas"
.endif