aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
authordanilo <danilo@FreeBSD.org>2014-03-05 21:51:57 +0800
committerdanilo <danilo@FreeBSD.org>2014-03-05 21:51:57 +0800
commit10c6534318e1f2fb7bef5530c8eded0256f57f5f (patch)
treed2ae90bae95dfb27395620b67cfa3834c3a5a000 /math
parentafde984a51c3b290f2cd4a229cf57b54d5221c5f (diff)
downloadfreebsd-ports-graphics-10c6534318e1f2fb7bef5530c8eded0256f57f5f.tar.gz
freebsd-ports-graphics-10c6534318e1f2fb7bef5530c8eded0256f57f5f.tar.zst
freebsd-ports-graphics-10c6534318e1f2fb7bef5530c8eded0256f57f5f.zip
- Unmute installation commands
Reported by: danfe
Diffstat (limited to 'math')
-rw-r--r--math/primegen/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/math/primegen/Makefile b/math/primegen/Makefile
index 8405f4e0ad3..1ae6ff52912 100644
--- a/math/primegen/Makefile
+++ b/math/primegen/Makefile
@@ -39,16 +39,16 @@ do-configure:
do-install:
.for file in ${PROGRAM_FILES}
- @${INSTALL_PROGRAM} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/bin
.endfor
.for file in ${HEADER_FILES}
- @${INSTALL_DATA} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/include
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/include
.endfor
.for file in ${LIB_FILES}
- @${INSTALL_DATA} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/lib
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/lib
.endfor
- @${INSTALL_MAN} ${WRKSRC}/primes.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
- @${INSTALL_MAN} ${WRKSRC}/primegaps.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
- @${INSTALL_MAN} ${WRKSRC}/primegen.3 ${STAGEDIR}${MAN3PREFIX}/man/man3
+ ${INSTALL_MAN} ${WRKSRC}/primes.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/primegaps.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/primegen.3 ${STAGEDIR}${MAN3PREFIX}/man/man3
.include <bsd.port.mk>