aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
authorade <ade@FreeBSD.org>2010-10-16 19:52:47 +0800
committerade <ade@FreeBSD.org>2010-10-16 19:52:47 +0800
commitac3bd331b0e3fb113ca9b86e7572afe696fdcc3a (patch)
tree09cb088d594cf2e19ab18004f78e9e43f04eb41b /math
parent16d6c75b9d6b0c3767d5aa4ed3f46b70a35b3fb4 (diff)
downloadfreebsd-ports-graphics-ac3bd331b0e3fb113ca9b86e7572afe696fdcc3a.tar.gz
freebsd-ports-graphics-ac3bd331b0e3fb113ca9b86e7572afe696fdcc3a.tar.zst
freebsd-ports-graphics-ac3bd331b0e3fb113ca9b86e7572afe696fdcc3a.zip
Punt autoconf267->autoconf268
Diffstat (limited to 'math')
-rw-r--r--math/algae/Makefile2
-rw-r--r--math/asir2000/Makefile2
-rw-r--r--math/dieharder/Makefile2
-rw-r--r--math/geg/Makefile2
-rw-r--r--math/liblbfgs/Makefile2
-rw-r--r--math/maxima/Makefile2
-rw-r--r--math/octave-devel/Makefile2
-rw-r--r--math/octave/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/math/algae/Makefile b/math/algae/Makefile
index 7b66ee6d0cf..3e6a9a9fc2f 100644
--- a/math/algae/Makefile
+++ b/math/algae/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A programming language for numerical analysis
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
ALGAE_VERSION= ${PORTVERSION}
PLIST_SUB= ALGAE_VERSION=${ALGAE_VERSION}
diff --git a/math/asir2000/Makefile b/math/asir2000/Makefile
index e480ed22f0a..059a5c684c3 100644
--- a/math/asir2000/Makefile
+++ b/math/asir2000/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= pari-gmp.2:${PORTSDIR}/math/pari
USE_XORG= x11 xaw xext xt
GNU_CONFIGURE= yes
-#XXX USE_AUTOTOOLS= automake:111 autoconf:267
+#XXX USE_AUTOTOOLS= automake:111 autoconf:268
CONFIGURE_ARGS= --enable-shared --enable-plot --enable-fep --enable-interval --with-pari
ASIR_SRC_VERSION= ${PORTVERSION}
ASIR_DOC_VERSION= 20070718
diff --git a/math/dieharder/Makefile b/math/dieharder/Makefile
index e913814b2e5..41510124910 100644
--- a/math/dieharder/Makefile
+++ b/math/dieharder/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= gsl:${PORTSDIR}/math/gsl
MAKE_JOBS_UNSAFE= yes
USE_DOS2UNIX= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:268 libtool:22
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
diff --git a/math/geg/Makefile b/math/geg/Makefile
index 7df449436b9..a9018f2fc01 100644
--- a/math/geg/Makefile
+++ b/math/geg/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= domi@saargate.de
COMMENT= Visualise multiple 2D-functions of one variable
USE_GNOME= gtk12
-USE_AUTOTOOLS= automake:111 autoconf:267
+USE_AUTOTOOLS= automake:111 autoconf:268
AUTOMAKE_ARGS= -a -i
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/math/liblbfgs/Makefile b/math/liblbfgs/Makefile
index 2d0231c504e..b4a0c7beb97 100644
--- a/math/liblbfgs/Makefile
+++ b/math/liblbfgs/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= gaod@hychen.org
COMMENT= A library of Limited-memory Broyden-Fletcher-Goldfarb-Shanno
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267:en
+USE_AUTOTOOLS= autoconf:268:en
OPTIONS= OPTIMIZED "Enable SSE2 optimization routines" Off
diff --git a/math/maxima/Makefile b/math/maxima/Makefile
index 51a85b4446f..c550a30561a 100644
--- a/math/maxima/Makefile
+++ b/math/maxima/Makefile
@@ -24,7 +24,7 @@ LICENSE= GPLv2
USE_TK = 84+
USE_GMAKE= yes
USE_PERL5_BUILD= yes
-USE_AUTOTOOLS= aclocal:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoconf:268
CONFIGURE_ARGS+= --prefix=${PREFIX} \
--with-posix-shell=${LOCALBASE}/bin/bash \
--with-wish=${WISH} \
diff --git a/math/octave-devel/Makefile b/math/octave-devel/Makefile
index a0f0e62d6e7..56c75e48086 100644
--- a/math/octave-devel/Makefile
+++ b/math/octave-devel/Makefile
@@ -35,7 +35,7 @@ USE_BZIP2= yes
USE_PERL5_BUILD=yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267 autoheader:267
+USE_AUTOTOOLS= autoconf:268 autoheader:268
INFO= liboctave
MAN1= octave.1 octave-bug.1 mkoctfile.1 octave-config.1
diff --git a/math/octave/Makefile b/math/octave/Makefile
index f7b216863b8..a6a4757a6ca 100644
--- a/math/octave/Makefile
+++ b/math/octave/Makefile
@@ -37,7 +37,7 @@ USE_BZIP2= yes
USE_PERL5_BUILD=yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
INFO= octave liboctave
MAN1= octave.1 octave-bug.1 mkoctfile.1 octave-config.1