aboutsummaryrefslogtreecommitdiffstats
path: root/mbone/speak_freely
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
committersobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
commit51369898d389675759f44baed7961d59c8233c93 (patch)
tree8b4ec24d53e3f6345ace454c06ff938dbaf9a7a1 /mbone/speak_freely
parent03f706620f3d8413ee3403771d9bc2bc73023978 (diff)
downloadfreebsd-ports-graphics-51369898d389675759f44baed7961d59c8233c93.tar.gz
freebsd-ports-graphics-51369898d389675759f44baed7961d59c8233c93.tar.zst
freebsd-ports-graphics-51369898d389675759f44baed7961d59c8233c93.zip
Massive style enforcement - use ^I instead of spaces for variables identation.
Diffstat (limited to 'mbone/speak_freely')
-rw-r--r--mbone/speak_freely/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/mbone/speak_freely/Makefile b/mbone/speak_freely/Makefile
index c678bc233df..36059ba7f46 100644
--- a/mbone/speak_freely/Makefile
+++ b/mbone/speak_freely/Makefile
@@ -5,22 +5,22 @@
# $FreeBSD$
#
-PORTNAME= speak_freely
+PORTNAME= speak_freely
PORTVERSION= 7.1
-CATEGORIES= mbone audio security
-MASTER_SITES= http://www.fourmilab.ch/speakfree/unix/
+CATEGORIES= mbone audio security
+MASTER_SITES= http://www.fourmilab.ch/speakfree/unix/
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
-LIB_DEPENDS= gsm.1:${PORTSDIR}/audio/gsm
+LIB_DEPENDS= gsm.1:${PORTSDIR}/audio/gsm
-UTILS= sfspeaker sfmike sflwl sflaunch
-DEMNS= sfecho sflwld sfreflect
-DDEMNS= sfvod
-SFLIB= ${PREFIX}/lib/speak_freely
-MAN1= ${UTILS:S/$/.1/} ${DEMNS:S/$/.1/} ${DDEMNS:S/$/.1/}
+UTILS= sfspeaker sfmike sflwl sflaunch
+DEMNS= sfecho sflwld sfreflect
+DDEMNS= sfvod
+SFLIB= ${PREFIX}/lib/speak_freely
+MAN1= ${UTILS:S/$/.1/} ${DEMNS:S/$/.1/} ${DDEMNS:S/$/.1/}
-MAKE_ENV="OPTFLAGS=${CFLAGS}"
+MAKE_ENV= "OPTFLAGS=${CFLAGS}"
do-install:
if [ ! -d ${SFLIB} ]; then \