aboutsummaryrefslogtreecommitdiffstats
path: root/misc/nsf/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2000-09-18 06:30:36 +0800
committerwill <will@FreeBSD.org>2000-09-18 06:30:36 +0800
commitd1dfc3f3ce39ff4909681cf75b234a65079a0fd3 (patch)
treef22bf4f778388ccdf2ff3492a7a7893fd0f8ebbb /misc/nsf/Makefile
parentfc96c019b5c034b84b036e8366aa63c47b1c73e9 (diff)
downloadfreebsd-ports-graphics-d1dfc3f3ce39ff4909681cf75b234a65079a0fd3.tar.gz
freebsd-ports-graphics-d1dfc3f3ce39ff4909681cf75b234a65079a0fd3.tar.zst
freebsd-ports-graphics-d1dfc3f3ce39ff4909681cf75b234a65079a0fd3.zip
Add nsf (unversioned - but I put 1.0), NAKAMURA Kazushi's shell form input.
PR: 21235 Submitted by: NAKAMURA Kazushi <kaz@kobe1995.net>
Diffstat (limited to 'misc/nsf/Makefile')
-rw-r--r--misc/nsf/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/nsf/Makefile b/misc/nsf/Makefile
new file mode 100644
index 00000000000..d20d5f660f8
--- /dev/null
+++ b/misc/nsf/Makefile
@@ -0,0 +1,25 @@
+# ports collection makefile for: nsf
+# Date created: 2000/09/09
+# Whom: kaz
+#
+# $FreeBSD$
+#
+
+PORTNAME= nsf
+PORTVERSION= 1.0
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= will
+
+MAINTAINER= kaz@kobe1995.net
+
+WRKSRC= ${WRKDIR}
+MAN1= nsf.1
+MANCOMPRESSED= yes
+ALL_TARGET=
+
+post-install:
+ ${INSTALL_DATA} ${WRKDIR}/${MAN1} ${PREFIX}/man/man1/
+ ${GZIP_CMD} ${PREFIX}/man/man1/${MAN1}
+
+.include <bsd.port.mk>