aboutsummaryrefslogtreecommitdiffstats
path: root/misc/tvbrowser/Makefile
diff options
context:
space:
mode:
authorlme <lme@FreeBSD.org>2011-09-18 03:59:21 +0800
committerlme <lme@FreeBSD.org>2011-09-18 03:59:21 +0800
commitb7a835672018f4926c860c92ca0efec4555127d4 (patch)
treead4ef8db6a55a5269e3f9328c31046da0c308b1b /misc/tvbrowser/Makefile
parent801ac5ef88fe25af352a0679e7cb571a3a238524 (diff)
downloadfreebsd-ports-graphics-b7a835672018f4926c860c92ca0efec4555127d4.tar.gz
freebsd-ports-graphics-b7a835672018f4926c860c92ca0efec4555127d4.tar.zst
freebsd-ports-graphics-b7a835672018f4926c860c92ca0efec4555127d4.zip
- Update to 3.0.2 [1]
- Add UPDATING entry - Use the correct desktop categories - Silent install Reported by: nox [1]
Diffstat (limited to 'misc/tvbrowser/Makefile')
-rw-r--r--misc/tvbrowser/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/misc/tvbrowser/Makefile b/misc/tvbrowser/Makefile
index 5414b491343..880af949f6b 100644
--- a/misc/tvbrowser/Makefile
+++ b/misc/tvbrowser/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= tvbrowser
-PORTVERSION= 3.0.1
+PORTVERSION= 3.0.2
CATEGORIES= misc java
MASTER_SITES= SF/${PORTNAME}/TV-Browser%20Releases%20%28Java%206%20and%20higher%29/${PORTVERSION}/
DISTNAME= ${PORTNAME}_${PORTVERSION}_bin
@@ -25,12 +25,12 @@ DESKTOP_ENTRIES="TV-Browser" \
"A digital TV guide" \
"${DATADIR}/imgs/tvbrowser128.png" \
"tvbrowser" \
- "Application;TV;" \
- false
+ "Application;Video;AudioVideo;TV" \
+ true
do-install:
- cd ${WRKSRC} && ${FIND} . -type d -exec ${MKDIR} "${DATADIR}/{}" \;
- cd ${WRKSRC} && ${FIND} . -type f -exec ${INSTALL_DATA} "{}" "${DATADIR}/{}" \;
- ${INSTALL_SCRIPT} ${WRKDIR}/tvbrowser ${PREFIX}/bin
+ @cd ${WRKSRC} && ${FIND} . -type d -exec ${MKDIR} "${DATADIR}/{}" \;
+ @cd ${WRKSRC} && ${FIND} . -type f -exec ${INSTALL_DATA} "{}" "${DATADIR}/{}" \;
+ @${INSTALL_SCRIPT} ${WRKDIR}/tvbrowser ${PREFIX}/bin
.include <bsd.port.mk>