aboutsummaryrefslogtreecommitdiffstats
path: root/net-im
diff options
context:
space:
mode:
authorlx <lx@FreeBSD.org>2016-02-13 02:16:16 +0800
committerlx <lx@FreeBSD.org>2016-02-13 02:16:16 +0800
commit5f954e4750e220d2d96132e000edbbb6e43f8048 (patch)
tree6e411bfdb0555a2c9d30a879c6f822325de67046 /net-im
parent80fef9d1e9c9bdf56a8c8de0f67546d0391f5284 (diff)
downloadfreebsd-ports-graphics-5f954e4750e220d2d96132e000edbbb6e43f8048.tar.gz
freebsd-ports-graphics-5f954e4750e220d2d96132e000edbbb6e43f8048.tar.zst
freebsd-ports-graphics-5f954e4750e220d2d96132e000edbbb6e43f8048.zip
Use CC for linker instead of LD.
PR: 207130 Submitted by: code@daniel.priv.no Obtained from: mikael.urankar@gmail.com
Diffstat (limited to 'net-im')
-rw-r--r--net-im/prosody/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-im/prosody/Makefile b/net-im/prosody/Makefile
index a17426f818d..eaa8adaa4e1 100644
--- a/net-im/prosody/Makefile
+++ b/net-im/prosody/Makefile
@@ -43,7 +43,7 @@ LUA_PREMK= yes
.include <bsd.port.pre.mk>
HAS_CONFIGURE= yes
-CONFIGURE_ARGS+= --ostype=freebsd --c-compiler="${CC}" --linker="${LD}" --with-lua-include="${LUA_INCDIR}"
+CONFIGURE_ARGS+= --ostype=freebsd --c-compiler="${CC}" --linker="${CC}" --with-lua-include="${LUA_INCDIR}"
CONFIGURE_ENV+= LOCALBASE="${LOCALBASE}" PREFIX="${PREFIX}" LUA_SUFFIX="-${LUA_VER}" LUA_LIBDIR="${LUA_LIBDIR}" LUA_INCDIR="${LUA_INCDIR}"
SUB_FILES= pkg-deinstall