aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/icmpquery/Makefile
diff options
context:
space:
mode:
authortaoka <taoka@FreeBSD.org>1999-03-31 01:26:38 +0800
committertaoka <taoka@FreeBSD.org>1999-03-31 01:26:38 +0800
commit06e1f7a52c35b90b097b939eb0a62e8ebb0b71f5 (patch)
tree3b51904e136a6809cdcb4d0bf6b0564fe823d0d5 /net-mgmt/icmpquery/Makefile
parentefbe8c7e8577f97cd770127e7812227310f6729a (diff)
downloadfreebsd-ports-graphics-06e1f7a52c35b90b097b939eb0a62e8ebb0b71f5.tar.gz
freebsd-ports-graphics-06e1f7a52c35b90b097b939eb0a62e8ebb0b71f5.tar.zst
freebsd-ports-graphics-06e1f7a52c35b90b097b939eb0a62e8ebb0b71f5.zip
Small utility for finding out time & netmask through ICMP.
PR: ports/9366 Submitted by: Dom Mitchell <Dom.Mitchell@palmerharvey.co.uk>
Diffstat (limited to 'net-mgmt/icmpquery/Makefile')
-rw-r--r--net-mgmt/icmpquery/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-mgmt/icmpquery/Makefile b/net-mgmt/icmpquery/Makefile
new file mode 100644
index 00000000000..8937490c1b5
--- /dev/null
+++ b/net-mgmt/icmpquery/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: icmpquery
+# Version required: 1.0.3
+# Date created: Jan 7 1999
+# Whom: dom@myrddin.demon.co.uk
+#
+# $Id$
+#
+
+DISTNAME= icmpquery
+PKGNAME= icmpquery-1.0.3
+CATEGORIES= net
+MASTER_SITES= http://www.angio.net/security/
+EXTRACT_SUFX= .c
+
+MAINTAINER= dom@myrddin.demon.co.uk
+
+NO_WRKSUBDIR= YES
+ALL_TARGET= icmpquery
+
+do-extract:
+ @${MKDIR} ${WRKDIR}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+ @${CP} ${FILESDIR}/Makefile ${WRKDIR}
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKDIR}/icmpquery ${PREFIX}/bin
+ @chmod u+s ${PREFIX}/bin/icmpquery
+
+.include <bsd.port.mk>