aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /net-mgmt
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-graphics-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-graphics-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-graphics-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/flowd/Makefile4
-rw-r--r--net-mgmt/kismet/Makefile4
-rw-r--r--net-mgmt/xymon-client/Makefile2
3 files changed, 5 insertions, 5 deletions
diff --git a/net-mgmt/flowd/Makefile b/net-mgmt/flowd/Makefile
index 4d3da794977..90913bfd5a4 100644
--- a/net-mgmt/flowd/Makefile
+++ b/net-mgmt/flowd/Makefile
@@ -63,8 +63,8 @@ post-install:
.if ${PORT_OPTIONS:MPERL}
cd ${WRKSRC}/Flowd-perl && \
${PERL} Makefile.PL INSTALLSITEMAN3DIR=${MAN3PREFIX}/man/man3 PREFIX=${PREFIX} && \
- ${GMAKE} && \
- ${GMAKE} install;
+ ${MAKE_CMD} && \
+ ${MAKE_CMD} install;
-@${RM} -f ${PREFIX}/lib/perl5/${PERL_VER}/${PERL_ARCH}/perllocal.pod
.endif
diff --git a/net-mgmt/kismet/Makefile b/net-mgmt/kismet/Makefile
index 668f7dc111a..cb20656880f 100644
--- a/net-mgmt/kismet/Makefile
+++ b/net-mgmt/kismet/Makefile
@@ -77,8 +77,8 @@ post-patch:
${WRKSRC}/conf/kismet.conf.in \
${WRKSRC}/conf/kismet_drone.conf
@${REINPLACE_CMD} -e "s/plugin-/plugin-[aps]/" \
- -e "s/make/${GMAKE}/" \
- -e "s/\$$(MAKE)/${GMAKE}/" \
+ -e "s/make/${MAKE_CMD}/" \
+ -e "s/\$$(MAKE)/${MAKE_CMD}/" \
${WRKSRC}/Makefile.in
@${REINPLACE_CMD} -e "s/CXXFLAGS/CPPFLAGS/" \
${WRKSRC}/plugin-alertsyslog/Makefile
diff --git a/net-mgmt/xymon-client/Makefile b/net-mgmt/xymon-client/Makefile
index 9a1c24ca734..8c60e1dac3d 100644
--- a/net-mgmt/xymon-client/Makefile
+++ b/net-mgmt/xymon-client/Makefile
@@ -21,7 +21,7 @@ XYMONHOSTIP?= 127.0.0.1
MAKE_JOBS_UNSAFE= yes
USES= gmake
-CONFIGURE_ENV= MAKE=${GMAKE}
+CONFIGURE_ENV= MAKE=${MAKE_CMD}
MAKE_ENV+= XYMONUSER="${XYMONUSER}"
MAKE_ENV+= XYMONHOSTIP="${XYMONHOSTIP}"
MAKE_ENV+= INSTALLROOT="${STAGEDIR}"