aboutsummaryrefslogtreecommitdiffstats
path: root/net/ekiga/Makefile
diff options
context:
space:
mode:
authorroger <roger@FreeBSD.org>2001-07-27 00:09:08 +0800
committerroger <roger@FreeBSD.org>2001-07-27 00:09:08 +0800
commitb0aaabdace80b06444973ba54fab98b8791ac7cf (patch)
tree7719edf7b8042b0336c90508f39af9146b5603bb /net/ekiga/Makefile
parent394b0511ad72880ca2675019f018d8ee4cd7852c (diff)
downloadfreebsd-ports-graphics-b0aaabdace80b06444973ba54fab98b8791ac7cf.tar.gz
freebsd-ports-graphics-b0aaabdace80b06444973ba54fab98b8791ac7cf.tar.zst
freebsd-ports-graphics-b0aaabdace80b06444973ba54fab98b8791ac7cf.zip
Add gnomemeeting, a gnome H323 videoconferencing client, like NetMeeting
Diffstat (limited to 'net/ekiga/Makefile')
-rw-r--r--net/ekiga/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/net/ekiga/Makefile b/net/ekiga/Makefile
new file mode 100644
index 00000000000..531c7fe7275
--- /dev/null
+++ b/net/ekiga/Makefile
@@ -0,0 +1,33 @@
+# Ports collection Makefile for: gnomemeeting
+# Date created: 24/07/2001
+# Whom: roger@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnomemeeting
+PORTVERSION= 0.9-1
+CATEGORIES= net gnome
+MASTER_SITES= http://130.104.229.225/gnomemeeting/downloads/
+
+MAINTAINER= roger@FreeBSD.org
+
+LIB_DEPENDS= ldap.1:${PORTSDIR}/net/openldap \
+ gdk_pixbuf.2:${PORTSDIR}/graphics/gdk-pixbuf/
+
+BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323_1.1:build
+
+# note, we do not want to clean openh323_1.1, otherwise it has to build
+# it all over again which can take several hours.
+NOCLEANDEPENDS= yes
+
+USE_NEWGCC= yes
+USE_GNOME= yes
+USE_AUTOCONF= yes
+USE_GTK= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= LIBS=-L${PREFIX}/lib \
+ PWLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../openh323_1.1/work/pwlib \
+ OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323_1.1/work/openh323
+
+.include <bsd.port.mk>