aboutsummaryrefslogtreecommitdiffstats
path: root/net/nifmon/Makefile
diff options
context:
space:
mode:
authorkrion <krion@FreeBSD.org>2004-02-26 19:45:50 +0800
committerkrion <krion@FreeBSD.org>2004-02-26 19:45:50 +0800
commit9c67f0b6ff31aa534ab8d7cfa57affedee4ac9a4 (patch)
tree2c7d0b49c3f84723c064173a8fd11e8a145a2742 /net/nifmon/Makefile
parent662b8016ab0bcea1c0bda703c190c40ab95b1426 (diff)
downloadfreebsd-ports-graphics-9c67f0b6ff31aa534ab8d7cfa57affedee4ac9a4.tar.gz
freebsd-ports-graphics-9c67f0b6ff31aa534ab8d7cfa57affedee4ac9a4.tar.zst
freebsd-ports-graphics-9c67f0b6ff31aa534ab8d7cfa57affedee4ac9a4.zip
Add nifmon 1.4,
nifmon is a curses application which displays counters and statistics of one particular network interface in one part of the screen and a stripped down tcpdump(8) output for this interface in the other part of the screen. PR: ports/63358 Submitted by: Simon Barner <barner@gmx.de>
Diffstat (limited to 'net/nifmon/Makefile')
-rw-r--r--net/nifmon/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/nifmon/Makefile b/net/nifmon/Makefile
new file mode 100644
index 00000000000..5ce9e458004
--- /dev/null
+++ b/net/nifmon/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: nifmon
+# Date created: Feb 2 2004
+# Whom: Simon Barner <barner@gmx.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nifmon
+PORTVERSION= 1.4
+CATEGORIES= net
+MASTER_SITES= http://www.freebsd-support.de/misc/
+
+MAINTAINER= barner@gmx.de
+COMMENT= A curses based network interface monitoring tool
+
+MAN8= nifmon.8
+PLIST_FILES= bin/nifmon
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/nifmon ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/nifmon.8 ${PREFIX}/man/man8
+
+.include <bsd.port.mk>