aboutsummaryrefslogtreecommitdiffstats
path: root/net/p5-File-Rsync/Makefile
diff options
context:
space:
mode:
authorvanilla <vanilla@FreeBSD.org>2001-05-27 13:37:12 +0800
committervanilla <vanilla@FreeBSD.org>2001-05-27 13:37:12 +0800
commit37cbf253036effa588f2e1db6c83d3bc9cf852c0 (patch)
tree29fcc0ec50c41f4c17c1eccd7948c132f88dc227 /net/p5-File-Rsync/Makefile
parent0cdba630ff03207f4db28866f2ad0052675d264c (diff)
downloadfreebsd-ports-graphics-37cbf253036effa588f2e1db6c83d3bc9cf852c0.tar.gz
freebsd-ports-graphics-37cbf253036effa588f2e1db6c83d3bc9cf852c0.tar.zst
freebsd-ports-graphics-37cbf253036effa588f2e1db6c83d3bc9cf852c0.zip
Perl convenience wrapper for the rsync(1) program
PR: ports/27484 Submitted by: Pete Fritchman <petef@databits.net>
Diffstat (limited to 'net/p5-File-Rsync/Makefile')
-rw-r--r--net/p5-File-Rsync/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/p5-File-Rsync/Makefile b/net/p5-File-Rsync/Makefile
new file mode 100644
index 00000000000..429db31450d
--- /dev/null
+++ b/net/p5-File-Rsync/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-File-Rsync
+# Date created: 20 May 2001
+# Whom: petef@databits.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-Rsync
+PORTVERSION= 0.19
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= File
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= petef@databits.net
+
+RUN_DEPENDS= rsync:${PORTSDIR}/net/rsync
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= File::Rsync.3
+
+.include <bsd.port.mk>