aboutsummaryrefslogtreecommitdiffstats
path: root/net/ruby-soap/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-10-07 05:38:34 +0800
committerknu <knu@FreeBSD.org>2002-10-07 05:38:34 +0800
commit83266785fb541030312ea17f0ad93b335071ebaf (patch)
treeed8f95c353ac178765701a22623afa5113d274b0 /net/ruby-soap/Makefile
parent85b45549166328d668027aa39f24a6a972761089 (diff)
downloadfreebsd-ports-graphics-83266785fb541030312ea17f0ad93b335071ebaf.tar.gz
freebsd-ports-graphics-83266785fb541030312ea17f0ad93b335071ebaf.tar.zst
freebsd-ports-graphics-83266785fb541030312ea17f0ad93b335071ebaf.zip
Use RUBY_MOD*.
Diffstat (limited to 'net/ruby-soap/Makefile')
-rw-r--r--net/ruby-soap/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/ruby-soap/Makefile b/net/ruby-soap/Makefile
index 8e81a518a83..d8d74cf4b9e 100644
--- a/net/ruby-soap/Makefile
+++ b/net/ruby-soap/Makefile
@@ -40,11 +40,11 @@ do-install:
cd ${WRKSRC}; ${RUBY} install.rb
${INSTALL_SCRIPT} ${WRKSRC}/bin/wsdl2ruby.rb ${PREFIX}/bin/
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${CP} -R ${WRKSRC}/sample/* ${WRKSRC}/test ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${CP} -R ${WRKSRC}/sample/* ${WRKSRC}/test ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif