aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2007-05-03 10:26:27 +0800
committermarcus <marcus@FreeBSD.org>2007-05-03 10:26:27 +0800
commit05e1abc47729883ab8b5113ceb7a1b85126c9a5c (patch)
tree6846ce93052e8dee28c1fe390bf20685960d0435 /net
parent5db7239ba48d9b28212fbf41cfc79d81c56c00ff (diff)
downloadfreebsd-ports-graphics-05e1abc47729883ab8b5113ceb7a1b85126c9a5c.tar.gz
freebsd-ports-graphics-05e1abc47729883ab8b5113ceb7a1b85126c9a5c.tar.zst
freebsd-ports-graphics-05e1abc47729883ab8b5113ceb7a1b85126c9a5c.zip
Use MLINKS instead of MAN1 to install man page symlinks.
Submitted by: brian
Diffstat (limited to 'net')
-rw-r--r--net/avahi/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/net/avahi/Makefile b/net/avahi/Makefile
index ba903b10e58..d48d3461d93 100644
--- a/net/avahi/Makefile
+++ b/net/avahi/Makefile
@@ -47,12 +47,16 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -DHAVE_KQUEUE" \
.if !defined(AVAHI_SLAVE)
CONFLICTS= howl-[0-9]*
-MAN1= avahi-browse-domains.1 avahi-browse.1 avahi-publish-address.1 \
- avahi-publish-service.1 avahi-publish.1 avahi-resolve-address.1 \
- avahi-resolve-host-name.1 avahi-resolve.1 avahi-set-host-name.1
+MAN1= avahi-browse.1 avahi-publish.1 avahi-resolve.1 avahi-set-host-name.1
MAN5= avahi-daemon.conf.5 avahi.service.5 avahi.hosts.5
MAN8= avahi-daemon.8 avahi-dnsconfd.8 avahi-dnsconfd.action.8
+MLINKS= avahi-browse.1 avahi-browse-domains.1 \
+ avahi-publish.1 avahi-publish-address.1 \
+ avahi-publish.1 avahi-publish-service.1 \
+ avahi-resolve.1 avahi-resolve-address.1 \
+ avahi-resolve.1 avahi-resolve-host-name.1
+
OPTIONS= GTK2 "Build a GTK+ 2 browser utility and other tools" off \
LIBDNS "Enable mDNSResponder compatibility" off
.endif