aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorarved <arved@FreeBSD.org>2005-06-15 22:34:19 +0800
committerarved <arved@FreeBSD.org>2005-06-15 22:34:19 +0800
commit44d068bb00b12fe05376330372f1aa4401e28eca (patch)
tree055e72721819a235e680108c2d49c929fece9b19 /net
parent37432a25bdc5e8119de4db4c64bedfd404234418 (diff)
downloadfreebsd-ports-graphics-44d068bb00b12fe05376330372f1aa4401e28eca.tar.gz
freebsd-ports-graphics-44d068bb00b12fe05376330372f1aa4401e28eca.tar.zst
freebsd-ports-graphics-44d068bb00b12fe05376330372f1aa4401e28eca.zip
Fix build on amd64, ia64 by using gmake instead of trying to fix the i
Makefile for our make.
Diffstat (limited to 'net')
-rw-r--r--net/libopennet/Makefile1
-rw-r--r--net/libopennet/files/patch-Makefile.in11
2 files changed, 1 insertions, 11 deletions
diff --git a/net/libopennet/Makefile b/net/libopennet/Makefile
index 9b414ab4669..da2fbe7600c 100644
--- a/net/libopennet/Makefile
+++ b/net/libopennet/Makefile
@@ -14,6 +14,7 @@ MAINTAINER= gslin@ccca.nctu.edu.tw
COMMENT= A library for opening files over a network
GNU_CONFIGURE= yes
+USE_GMAKE= yes
MAN3= fopen_net.3 \
fseek_net.3 \
diff --git a/net/libopennet/files/patch-Makefile.in b/net/libopennet/files/patch-Makefile.in
deleted file mode 100644
index 96cd7131380..00000000000
--- a/net/libopennet/files/patch-Makefile.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- Makefile.in.orig Sat May 21 18:34:19 2005
-+++ Makefile.in Sat May 21 18:34:34 2005
-@@ -31,7 +31,7 @@
- BINS =
- # The following two lines need to be kept syncronised.
- LIBOPENNET_OBJS = buffer.o crc.o opennet.o parse.o @LIBOBJS@
--LIBOPENNET_SHOBJS = buffer_shr.o crc_shr.o opennet_shr.o parse_shr.o @SHLIBOBJS@
-+LIBOPENNET_SHOBJS = $(LIBOPENNET_OBJS)
-
- all: $(LIBS) $(BINS)
-