aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorglarkin <glarkin@FreeBSD.org>2010-03-03 10:29:54 +0800
committerglarkin <glarkin@FreeBSD.org>2010-03-03 10:29:54 +0800
commitb70b86daa582e745cd987cb5f5ef82749a62991e (patch)
treea9e657d8ca967f3b452631343df9967ec5de3d8c /net
parent3b9f7f072e449d9c6cebf8f403213bfb82f462b0 (diff)
downloadfreebsd-ports-graphics-b70b86daa582e745cd987cb5f5ef82749a62991e.tar.gz
freebsd-ports-graphics-b70b86daa582e745cd987cb5f5ef82749a62991e.tar.zst
freebsd-ports-graphics-b70b86daa582e745cd987cb5f5ef82749a62991e.zip
This is the client portion of the OpenMQ open-source Java Message
Service implementation. PR: ports/141412 Submitted by: Radim Kolar <hsn at sendmail.cz> Feature safe: yes
Diffstat (limited to 'net')
-rw-r--r--net/Makefile1
-rw-r--r--net/openmq-client/Makefile18
2 files changed, 19 insertions, 0 deletions
diff --git a/net/Makefile b/net/Makefile
index a0ede8919f6..9c7a9bd7183 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -455,6 +455,7 @@
SUBDIR += openmcu
SUBDIR += openmpi
SUBDIR += openmq
+ SUBDIR += openmq-client
SUBDIR += openntpd
SUBDIR += openospfd
SUBDIR += openradius
diff --git a/net/openmq-client/Makefile b/net/openmq-client/Makefile
new file mode 100644
index 00000000000..5ee3034def3
--- /dev/null
+++ b/net/openmq-client/Makefile
@@ -0,0 +1,18 @@
+# New ports collection makefile for: openmq-client
+# Date created: 2009-12-10
+# Whom: Radim Kolar <hsn@sendmail.cz>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= -client
+
+MASTERDIR= ${.CURDIR}/../openmq
+
+IMQ_CLIENT= yes
+PKGINSTALL= unused_in_the_slave_port
+PKGDEINSTALL= unused_in_the_slave_port
+
+CLIENT_COMMENT= (Client)
+
+.include "${MASTERDIR}/Makefile"