aboutsummaryrefslogtreecommitdiffstats
path: root/print/asprint/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1997-11-04 21:42:42 +0800
committertg <tg@FreeBSD.org>1997-11-04 21:42:42 +0800
commit58dd50ba23f58c818a6b71c56973b3d1c9a32e0b (patch)
tree6fa094584d9e07a7e4300f21df72bfb5aac078be /print/asprint/Makefile
parent77116d014093fbd8c3b2654aceeff55265df2b4d (diff)
downloadfreebsd-ports-graphics-58dd50ba23f58c818a6b71c56973b3d1c9a32e0b.tar.gz
freebsd-ports-graphics-58dd50ba23f58c818a6b71c56973b3d1c9a32e0b.tar.zst
freebsd-ports-graphics-58dd50ba23f58c818a6b71c56973b3d1c9a32e0b.zip
Import of asprint port. asprint is a simple browser designed
to work with AfterStep that allows a user to select files to print. PR: 4331 Submitted by: Brett Taylor <brett@peloton.physics.montana.edu>
Diffstat (limited to 'print/asprint/Makefile')
-rw-r--r--print/asprint/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/print/asprint/Makefile b/print/asprint/Makefile
new file mode 100644
index 00000000000..acb3d077abb
--- /dev/null
+++ b/print/asprint/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: asmail
+# Version required: 1.0
+# Date created: 16 August 1997
+# Whom: brett@peloton.physics.montana.edu
+#
+# $Id$
+#
+
+DISTNAME= asprint
+PKGNAME= asprint-1.0
+CATEGORIES= print
+MASTER_SITES= ftp://afterstep.foo.net/pub/AfterStep/apps/asprint/
+
+MAINTAINER= brett@peloton.physics.montana.edu
+
+USE_X11= yes
+ALL_TARGET= asprint
+MAKEFILE= makefile
+
+do-install:
+ ${INSTALL_PROGRAM} $(WRKSRC)/asprint ${PREFIX}/bin
+
+.include <bsd.port.mk>