aboutsummaryrefslogtreecommitdiffstats
path: root/print/teTeX-base/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1996-02-22 18:21:53 +0800
committertg <tg@FreeBSD.org>1996-02-22 18:21:53 +0800
commite5d4c0dc6d48002089b1fe6e2521095594e484b3 (patch)
tree6ccedbbddc7feca8368d6064d407fca7841760fd /print/teTeX-base/Makefile
parentaec8c3efff5ada6a25610fdbc58914c125ff879b (diff)
downloadfreebsd-ports-graphics-e5d4c0dc6d48002089b1fe6e2521095594e484b3.tar.gz
freebsd-ports-graphics-e5d4c0dc6d48002089b1fe6e2521095594e484b3.tar.zst
freebsd-ports-graphics-e5d4c0dc6d48002089b1fe6e2521095594e484b3.zip
Import a port of teTeX, _the_ TeX system for UN*X.
Submitted by: Bernd Rosauer <br@netland.sub.de>
Diffstat (limited to 'print/teTeX-base/Makefile')
-rw-r--r--print/teTeX-base/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/print/teTeX-base/Makefile b/print/teTeX-base/Makefile
new file mode 100644
index 00000000000..69764cb9cc6
--- /dev/null
+++ b/print/teTeX-base/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: teTeX
+# Version required: 0.3.3
+# Date created: 30 Dec 1995
+# Whom: Bernd Rosauer <br@netland.sub.de>
+#
+# $Id$
+#
+
+DISTNAME= teTeX-src-0.3.3
+PKGNAME= teTeX-0.3.3
+CATEGORIES+= print
+MASTER_SITES= ${TETEX_SITE}/distrib/sources/ ${TETEX_SITE}/updates/texmf/
+DISTFILES= teTeX-src-0.3.3.tar.gz teTeX-lib-0.3.3.tar.gz \
+ koma-script-2.3d.sh mflogo-1.5b.sh mathppl.sh \
+ foiltex-2.0.1.sh dec-95pl1-update-u2.tar
+
+PATCH_SITES= ${TETEX_SITE}/distrib/sources/
+PATCHFILES= teTeX-src-0.3.3-patch-001.gz teTeX-src-0.3.3-patch-002.gz \
+ teTeX-src-0.3.3-patch-003.gz teTeX-src-0.3.3-patch-004.gz \
+ teTeX-src-0.3.3-patch-005.gz teTeX-src-0.3.3-patch-006.gz \
+ teTeX-src-0.3.3-patch-007.gz teTeX-src-0.3.3-patch-008.gz
+
+MAINTAINER= tetex-freebsd@informatik.uni-hannover.de
+
+EXTRACT_ONLY= teTeX-src-0.3.3.tar.gz
+PATCH_DIST_STRIP= -p1
+NO_CONFIGURE= yes
+USE_GMAKE= yes
+ALL_TARGET= config clean texhash all
+INSTALL_TARGET= install ini
+
+TETEX_SITE= ftp://sunsite.informatik.rwth-aachen.de/pub/comp/tex/teTeX
+
+.include <bsd.port.mk>