aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2014-02-09 19:17:42 +0800
committermiwi <miwi@FreeBSD.org>2014-02-09 19:17:42 +0800
commite2fcf3c4756645a6ff6c75f171d181aa3471a024 (patch)
tree7c3aebb2a73749fb37309cd46ee1773b01b0d180 /print
parentfbd2cf8677ba9b705d89098b78805a4f4b8eadee (diff)
downloadfreebsd-ports-graphics-e2fcf3c4756645a6ff6c75f171d181aa3471a024.tar.gz
freebsd-ports-graphics-e2fcf3c4756645a6ff6c75f171d181aa3471a024.tar.zst
freebsd-ports-graphics-e2fcf3c4756645a6ff6c75f171d181aa3471a024.zip
- Stage support
Diffstat (limited to 'print')
-rw-r--r--print/font-amsfonts/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/print/font-amsfonts/Makefile b/print/font-amsfonts/Makefile
index 66c618fa9e7..368febd86e4 100644
--- a/print/font-amsfonts/Makefile
+++ b/print/font-amsfonts/Makefile
@@ -18,12 +18,11 @@ NO_BUILD= yes
FONTSDIR= share/fonts/${PORTNAME}
-NO_STAGE= yes
do-install:
- ${MKDIR} ${PREFIX}/${FONTSDIR}
- cd ${PREFIX}/${FONTSDIR} && ${TAR} -x -z -U --strip-components 1 -f \
+ ${MKDIR} ${STAGEDIR}${PREFIX}/${FONTSDIR}
+ cd ${STAGEDIR}${PREFIX}/${FONTSDIR} && ${TAR} -x -z -U --strip-components 1 -f \
${DISTDIR}/${DIST_SUBDIR}/${DISTNAME}${EXTRACT_SUFX}
- ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${PREFIX}/${FONTSDIR}
- ${CHMOD} -R go-w ${PREFIX}/${FONTSDIR}
+ ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${STAGEDIR}${PREFIX}/${FONTSDIR}
+ ${CHMOD} -R go-w ${STAGEDIR}${PREFIX}/${FONTSDIR}
.include <bsd.port.mk>