aboutsummaryrefslogtreecommitdiffstats
path: root/security/op
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2005-03-04 03:52:30 +0800
committerpav <pav@FreeBSD.org>2005-03-04 03:52:30 +0800
commit5f5d20c133dc0926399ccfd614095ba3bfcbc9cd (patch)
treebf19df106460893f01c0453f932568b00b142bf6 /security/op
parent1b1ac3ead77886ff55463894e193cbf86cd9f6b0 (diff)
downloadfreebsd-ports-graphics-5f5d20c133dc0926399ccfd614095ba3bfcbc9cd.tar.gz
freebsd-ports-graphics-5f5d20c133dc0926399ccfd614095ba3bfcbc9cd.tar.zst
freebsd-ports-graphics-5f5d20c133dc0926399ccfd614095ba3bfcbc9cd.zip
- Put lex.l back under #if 0
PR: ports/77394 Submitted by: Christopher Sean Hilton <chris@vindaloo.com> Approved by: maintainer timeout (19 days)
Diffstat (limited to 'security/op')
-rw-r--r--security/op/Makefile2
-rw-r--r--security/op/files/patch-lex.l15
2 files changed, 6 insertions, 11 deletions
diff --git a/security/op/Makefile b/security/op/Makefile
index 49da45a2186..b67c18e87c8 100644
--- a/security/op/Makefile
+++ b/security/op/Makefile
@@ -7,7 +7,7 @@
PORTNAME= op
PORTVERSION= 1.11
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= security
MASTER_SITES= ftp://ftp.cerias.purdue.edu/pub/tools/%SUBDIR%/ \
ftp://ftp.rge.com/pub/security/cerias/tools/%SUBDIR%/ \
diff --git a/security/op/files/patch-lex.l b/security/op/files/patch-lex.l
index e97039574e3..293eb09be96 100644
--- a/security/op/files/patch-lex.l
+++ b/security/op/files/patch-lex.l
@@ -1,5 +1,5 @@
---- lex.l.orig Wed Oct 15 05:58:41 2003
-+++ lex.l Wed Oct 15 06:01:15 2003
+--- lex.l.orig Thu Mar 3 20:47:59 2005
++++ lex.l Thu Mar 3 20:49:11 2005
@@ -10,10 +10,11 @@
/* +-------------------------------------------------------------------+ */
@@ -13,15 +13,15 @@
static cmd_t *newcmd();
char *savestr();
-@@ -47,20 +48,15 @@
+@@ -47,15 +48,12 @@
#include <sys/stat.h>
#include <syslog.h>
-msg(va_alist)
- va_dcl
-+msg(char *s,...)
++msg (char *s, ...)
{
--#if 0
+ #if 0
va_list ap;
- char *s;
@@ -31,8 +31,3 @@
fprintf(stderr,"line %d: ",yyline);
vfprintf(stderr, s, ap);
fputc('\n', stderr);
- va_end(ap);
--#endif
- }
-
- static addarg(state, cmd, str)