aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2004-07-19 17:21:05 +0800
committerale <ale@FreeBSD.org>2004-07-19 17:21:05 +0800
commit8062a5048b7cca5fb667daa4e0fa85227b654488 (patch)
tree294060e34fc7ef170aa8ef5467f1ae10fcbe80f5 /security
parentabcf98d3ac2f69b563b930c3e4e6c9157d2f1042 (diff)
downloadfreebsd-ports-graphics-8062a5048b7cca5fb667daa4e0fa85227b654488.tar.gz
freebsd-ports-graphics-8062a5048b7cca5fb667daa4e0fa85227b654488.tar.zst
freebsd-ports-graphics-8062a5048b7cca5fb667daa4e0fa85227b654488.zip
Add a new shared extension for PHP.
Diffstat (limited to 'security')
-rw-r--r--security/Makefile1
-rw-r--r--security/php5-mhash/Makefile14
-rw-r--r--security/php5-openssl/Makefile14
3 files changed, 29 insertions, 0 deletions
diff --git a/security/Makefile b/security/Makefile
index d253db689bf..00d6b205bf0 100644
--- a/security/Makefile
+++ b/security/Makefile
@@ -323,6 +323,7 @@
SUBDIR += php4-openssl
SUBDIR += php5-mcrypt
SUBDIR += php5-mhash
+ SUBDIR += php5-openssl
SUBDIR += pidentd
SUBDIR += pinentry
SUBDIR += pinentry-curses
diff --git a/security/php5-mhash/Makefile b/security/php5-mhash/Makefile
new file mode 100644
index 00000000000..4c5b8e938aa
--- /dev/null
+++ b/security/php5-mhash/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-mhash
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -mhash
+
+.include "${MASTERDIR}/Makefile"
diff --git a/security/php5-openssl/Makefile b/security/php5-openssl/Makefile
new file mode 100644
index 00000000000..2849b599688
--- /dev/null
+++ b/security/php5-openssl/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-openssl
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= security
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -openssl
+
+.include "${MASTERDIR}/Makefile"