aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/ncdu/Makefile
diff options
context:
space:
mode:
authorsat <sat@FreeBSD.org>2007-02-25 03:09:25 +0800
committersat <sat@FreeBSD.org>2007-02-25 03:09:25 +0800
commita17f9cf372d2f8dd0f94074441f8cc7b0ca5ce80 (patch)
tree0fa00fb411512262e017335ab5a60b8d444dd943 /sysutils/ncdu/Makefile
parent41013ae1f40dcb6491636fa5683ebbfe26d6fc76 (diff)
downloadfreebsd-ports-graphics-a17f9cf372d2f8dd0f94074441f8cc7b0ca5ce80.tar.gz
freebsd-ports-graphics-a17f9cf372d2f8dd0f94074441f8cc7b0ca5ce80.tar.zst
freebsd-ports-graphics-a17f9cf372d2f8dd0f94074441f8cc7b0ca5ce80.zip
Add port sysutils/ncdu:
ncdu (NCurses Disk Usage) is a curses-based version of the well-known 'du', and provides a fast way to see what directories are using your disk space. WWW: http://dev.yorhel.nl/ncdu/ Author: Yoran "YorHel" Heling <projects@yorhel.nl>
Diffstat (limited to 'sysutils/ncdu/Makefile')
-rw-r--r--sysutils/ncdu/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/sysutils/ncdu/Makefile b/sysutils/ncdu/Makefile
new file mode 100644
index 00000000000..63adc40521c
--- /dev/null
+++ b/sysutils/ncdu/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: ncdu
+# Date created: 24 February 2007
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ncdu
+PORTVERSION= 0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://dev.yorhel.nl/download/ CSME
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Ncurses du(1)
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --mandir=${MANPREFIX}/man
+PLIST_FILES= bin/${PORTNAME}
+MAN1= ${PORTNAME}.1
+
+.include <bsd.port.mk>