aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/kf5-sonnet/Makefile
diff options
context:
space:
mode:
authorjbeich <jbeich@FreeBSD.org>2016-12-04 06:24:36 +0800
committerjbeich <jbeich@FreeBSD.org>2016-12-04 06:24:36 +0800
commit3100a3705c1899da9f4d7bd6226a2c6f4270ee7c (patch)
treea8ed8d1d00fc9115ded6faf82f4509c256a9166a /textproc/kf5-sonnet/Makefile
parentdbfa834db2577187fd658269368414891966a0a4 (diff)
downloadfreebsd-ports-graphics-3100a3705c1899da9f4d7bd6226a2c6f4270ee7c.tar.gz
freebsd-ports-graphics-3100a3705c1899da9f4d7bd6226a2c6f4270ee7c.tar.zst
freebsd-ports-graphics-3100a3705c1899da9f4d7bd6226a2c6f4270ee7c.zip
textproc/hunspell: update to 1.5.4
Changes: https://github.com/hunspell/hunspell/blob/v1.5.4/ChangeLog PR: 214837 Exp-run by: antoine (for 1.5.3) Approved by: office (bapt)
Diffstat (limited to 'textproc/kf5-sonnet/Makefile')
-rw-r--r--textproc/kf5-sonnet/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/textproc/kf5-sonnet/Makefile b/textproc/kf5-sonnet/Makefile
index badbafcc296..ccadea95544 100644
--- a/textproc/kf5-sonnet/Makefile
+++ b/textproc/kf5-sonnet/Makefile
@@ -3,13 +3,14 @@
PORTNAME= sonnet
PORTVERSION= ${KDE_FRAMEWORKS_VERSION}
+PORTREVISION= 1
CATEGORIES= textproc kde kde-frameworks
MAINTAINER= kde@FreeBSD.org
COMMENT= KF5 plugin-based spell checking library
LIB_DEPENDS= libaspell.so:textproc/aspell \
- libhunspell-1.3.so:textproc/hunspell
+ libhunspell-1.5.so:textproc/hunspell
USES= cmake:outsource compiler:c++11-lib kde:5 tar:xz
USE_KDE= ecm