aboutsummaryrefslogtreecommitdiffstats
path: root/vietnamese/vnless/Makefile
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>1996-12-06 20:38:53 +0800
committerobrien <obrien@FreeBSD.org>1996-12-06 20:38:53 +0800
commitc738600358a41c71e7404b9014bf12f2f0c8baf1 (patch)
tree7aa7ab49e603f78058ee51c3a2a161fdf1216fb6 /vietnamese/vnless/Makefile
parent8c8fc011462849807db3301baee09a8a2bd0b561 (diff)
downloadfreebsd-ports-graphics-c738600358a41c71e7404b9014bf12f2f0c8baf1.tar.gz
freebsd-ports-graphics-c738600358a41c71e7404b9014bf12f2f0c8baf1.tar.zst
freebsd-ports-graphics-c738600358a41c71e7404b9014bf12f2f0c8baf1.zip
VNless is a port of a very old version of GNU's less that suports the display
of files written in the Vietnamese language using the VISCII (VIetnamese Standard Code for Information Interchange) encoding.
Diffstat (limited to 'vietnamese/vnless/Makefile')
-rw-r--r--vietnamese/vnless/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/vietnamese/vnless/Makefile b/vietnamese/vnless/Makefile
new file mode 100644
index 00000000000..781e7afaf9e
--- /dev/null
+++ b/vietnamese/vnless/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# New ports collection makefile for: vnless
+# Version required: 1.0
+# Date created: Tue Dec 3, 1996
+# Whom: David O'Brien (obrien@cs.ucdavis.edu)
+#
+# $Id: Makefile,v 1.1.1.1 1996/08/09 04:17:16 asami Exp $
+#
+
+DISTNAME= vnless
+PKGNAME= vn-vnless-1.0
+CATEGORIES= vietnamese
+MASTER_SITES= ftp://ftp.media.mit.edu/pub/Vietnet/Viscii/Unix/ \
+ ftp://ftp.monash.edu.au/pub/vietnam/unix/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= obrien@cs.ucdavis.edu
+
+ALL_TARGET= clobber all
+MAN1= vnless.1 vnlesskey.1
+
+post-install:
+ @strip ${PREFIX}/bin/vnless*
+ @chmod a+rx ${PREFIX}/bin/vnless*
+ @chmod a+r ${PREFIX}/share/misc/vnless.help
+ @chmod a+r ${PREFIX}/man/man1/vnless*.1*
+
+.include <bsd.port.mk>