aboutsummaryrefslogtreecommitdiffstats
path: root/www/gtkhtml3/files
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2002-03-26 04:16:20 +0800
committersobomax <sobomax@FreeBSD.org>2002-03-26 04:16:20 +0800
commit33b44ad0d1d012dc713e132e7e684cd425ec308f (patch)
tree2157e9fc610fb38dca0734a3032c04bbec31b8ef /www/gtkhtml3/files
parent4393ca1bea0f0a31d6a446195ffd455142f5b605 (diff)
downloadfreebsd-ports-graphics-33b44ad0d1d012dc713e132e7e684cd425ec308f.tar.gz
freebsd-ports-graphics-33b44ad0d1d012dc713e132e7e684cd425ec308f.tar.zst
freebsd-ports-graphics-33b44ad0d1d012dc713e132e7e684cd425ec308f.zip
Update to 1.0.2.
Diffstat (limited to 'www/gtkhtml3/files')
-rw-r--r--www/gtkhtml3/files/patch-po::Makefile.in.in14
-rw-r--r--www/gtkhtml3/files/patch-src::htmlsearch.h14
-rw-r--r--www/gtkhtml3/files/patch-src::htmltext.c14
3 files changed, 42 insertions, 0 deletions
diff --git a/www/gtkhtml3/files/patch-po::Makefile.in.in b/www/gtkhtml3/files/patch-po::Makefile.in.in
new file mode 100644
index 00000000000..42f683d3e69
--- /dev/null
+++ b/www/gtkhtml3/files/patch-po::Makefile.in.in
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- po/Makefile.in.in 2002/03/25 14:35:10 1.1
++++ po/Makefile.in.in 2002/03/25 14:35:35
+@@ -106,7 +106,7 @@
+ @catalogs='$(CATALOGS)'; \
+ for cat in $$catalogs; do \
+ cat=`basename $$cat`; \
+- lang=`echo $$cat | sed 's/\.gmo$$//'`; \
++ lang=`echo $$cat | sed 's/\.mo$$//'`; \
+ dir=$(localedir)/$$lang/LC_MESSAGES; \
+ $(mkinstalldirs) $(DESTDIR)$$dir; \
+ if test -r $$cat; then \
diff --git a/www/gtkhtml3/files/patch-src::htmlsearch.h b/www/gtkhtml3/files/patch-src::htmlsearch.h
new file mode 100644
index 00000000000..f4a96db5ce6
--- /dev/null
+++ b/www/gtkhtml3/files/patch-src::htmlsearch.h
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- src/htmlsearch.h 2002/03/25 14:12:56 1.1
++++ src/htmlsearch.h 2002/03/25 14:13:16
+@@ -24,7 +24,7 @@
+ #define _HTML_SEARCH_H_
+
+ #include <sys/types.h>
+-#include <regex.h>
++#include <gnuregex.h>
+ #include "htmltypes.h"
+
+ struct _HTMLSearch {
diff --git a/www/gtkhtml3/files/patch-src::htmltext.c b/www/gtkhtml3/files/patch-src::htmltext.c
new file mode 100644
index 00000000000..0cfe711701b
--- /dev/null
+++ b/www/gtkhtml3/files/patch-src::htmltext.c
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- src/htmltext.c 2002/03/25 14:12:56 1.1
++++ src/htmltext.c 2002/03/25 14:13:10
+@@ -25,7 +25,7 @@
+ #include <stdio.h>
+ #include <string.h>
+ #include <sys/types.h>
+-#include <regex.h>
++#include <gnuregex.h>
+ #include <gal/widgets/e-unicode.h>
+
+ #include "htmltext.h"