aboutsummaryrefslogtreecommitdiffstats
path: root/www/squid24/Makefile
diff options
context:
space:
mode:
authorpeter <peter@FreeBSD.org>1997-03-31 19:14:54 +0800
committerpeter <peter@FreeBSD.org>1997-03-31 19:14:54 +0800
commit6753dba747f61654b2a33b7b0ca32eea75c2fef8 (patch)
tree0f5f2b6b2cfad426c131ae0870930f5a7e931ba1 /www/squid24/Makefile
parentc19c51cb1e7b68865714b26a4a620e3186a5432e (diff)
downloadfreebsd-ports-graphics-6753dba747f61654b2a33b7b0ca32eea75c2fef8.tar.gz
freebsd-ports-graphics-6753dba747f61654b2a33b7b0ca32eea75c2fef8.tar.zst
freebsd-ports-graphics-6753dba747f61654b2a33b7b0ca32eea75c2fef8.zip
Update 1.1.8+patches -> 1.1.9.
See ChangeLog for the (large) list of changes.
Diffstat (limited to 'www/squid24/Makefile')
-rw-r--r--www/squid24/Makefile17
1 files changed, 10 insertions, 7 deletions
diff --git a/www/squid24/Makefile b/www/squid24/Makefile
index 2da1d701f8d..801629c8f88 100644
--- a/www/squid24/Makefile
+++ b/www/squid24/Makefile
@@ -1,12 +1,12 @@
# New ports collection makefile for: squid
-# Version required: 1.1.8
+# Version required: 1.1.9
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.24 1997/03/04 12:03:23 peter Exp $
+# $Id: Makefile,v 1.25 1997/03/23 15:43:41 peter Exp $
#
-DISTNAME= squid-1.1.8
+DISTNAME= squid-1.1.9
CATEGORIES= www
MASTER_SITES= \
ftp://squid.nlanr.net/pub/squid-1.1/ \
@@ -15,12 +15,12 @@ MASTER_SITES= \
ftp://ftp.net.lut.ac.uk/squid/squid-1.1/
EXTRACT_SUFX= -src.tar.gz
-PATCH_SITES+= http://squid.nlanr.net/Squid/1.1/1.1.8/
-PATCHFILES+= fixes.patch
+#PATCH_SITES+= http://squid.nlanr.net/Squid/1.1/1.1.9/
+#PATCHFILES+= fixes.patch
MAINTAINER= peter@freebsd.org
-DIST_SUBDIR= squid118
+DIST_SUBDIR= squid119
GNU_CONFIGURE= yes
# Follow the apache port's lead...
CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc/squid --bindir=${PREFIX}/sbin \
@@ -43,8 +43,11 @@ MAKEFILE= makefile
#MAKE_ENV+= USE_BIN_TREE="-DUSE_BIN_TREE"
post-install:
+ cd ${WRKSRC}/src; make install-pinger
.for file in cachemgr.cgi client dnsserver ftpget pinger squid
- strip ${PREFIX}/sbin/${file}
+ if [ -f ${PREFIX}/sbin/${file} ] ; then \
+ strip ${PREFIX}/sbin/${file} ; \
+ fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
${MKDIR} ${PREFIX}/squid/cache