aboutsummaryrefslogtreecommitdiffstats
path: root/www/udmsearch
diff options
context:
space:
mode:
authoredwin <edwin@FreeBSD.org>2003-09-27 09:01:08 +0800
committeredwin <edwin@FreeBSD.org>2003-09-27 09:01:08 +0800
commit66ad15aa9aa13d5cb48ca63a291e580966588856 (patch)
tree17d69b2c11abc331666ac7969bc3a84b07bba8ff /www/udmsearch
parent93fca8f6fe943e5bf9abe0b1e5aadad1db8b6551 (diff)
downloadfreebsd-ports-graphics-66ad15aa9aa13d5cb48ca63a291e580966588856.tar.gz
freebsd-ports-graphics-66ad15aa9aa13d5cb48ca63a291e580966588856.tar.zst
freebsd-ports-graphics-66ad15aa9aa13d5cb48ca63a291e580966588856.zip
KATO mega patch
- ECHO -> ECHO_MSG For some ports: - pre-fetch -> pre-everything - ECHO -> ECHO_CMD PR: ports/56820-56858 Submitted by: KATO Tsuguru <tkato@prontomail.com>
Diffstat (limited to 'www/udmsearch')
-rw-r--r--www/udmsearch/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/udmsearch/Makefile b/www/udmsearch/Makefile
index 4e703a277ea..22d4598504d 100644
--- a/www/udmsearch/Makefile
+++ b/www/udmsearch/Makefile
@@ -40,15 +40,15 @@ CONFIGURE_ARGS+= --with-msql=${LOCALBASE}
USE_MYSQL= YES
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
+pre-everything::
.if !defined(WITH_MYSQL)
-pre-fetch:
- @${ECHO}
- @${ECHO} "Defaulting to udmsearch with mysql support."
- @${ECHO}
- @${ECHO} "You may alternately build udmsearch with either msql or"
- @${ECHO} "postgresql support by invoking make with WITH_MSQL=yes or"
- @${ECHO} "WITH_PGSQL=yes respectively."
- @${ECHO}
+ @${ECHO_MSG}
+ @${ECHO_MSG} "Defaulting to udmsearch with mysql support."
+ @${ECHO_MSG}
+ @${ECHO_MSG} "You may alternately build udmsearch with either msql or"
+ @${ECHO_MSG} "postgresql support by invoking make with WITH_MSQL=yes or"
+ @${ECHO_MSG} "WITH_PGSQL=yes respectively."
+ @${ECHO_MSG}
.endif
.endif
@@ -61,7 +61,7 @@ post-install:
@${INSTALL_DATA} ${WRKSRC}/INSTALL ${PREFIX}/share/doc/udmsearch
@${STRIP_CMD} ${PREFIX}/sbin/indexer
@${STRIP_CMD} ${PREFIX}/share/udmsearch/search.cgi
- @${ECHO}
+ @${ECHO_MSG}
@${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>