aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2013-09-30 23:03:31 +0800
committersunpoet <sunpoet@FreeBSD.org>2013-09-30 23:03:31 +0800
commit25be93c8f6a76ecb22df6a34d2d0a36310c2697b (patch)
treec7a8abda3d5fe7566c6795259155f2d023c3b74c /www
parentbf82e93cd95875d56a47322d974a2901c407527c (diff)
downloadfreebsd-ports-graphics-25be93c8f6a76ecb22df6a34d2d0a36310c2697b.tar.gz
freebsd-ports-graphics-25be93c8f6a76ecb22df6a34d2d0a36310c2697b.tar.zst
freebsd-ports-graphics-25be93c8f6a76ecb22df6a34d2d0a36310c2697b.zip
- Use USE_PERL5=modbuildtiny
With hat: perl
Diffstat (limited to 'www')
-rw-r--r--www/p5-Plack-Middleware-Session/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/www/p5-Plack-Middleware-Session/Makefile b/www/p5-Plack-Middleware-Session/Makefile
index d85ca4d8c79..0b1e7de58b0 100644
--- a/www/p5-Plack-Middleware-Session/Makefile
+++ b/www/p5-Plack-Middleware-Session/Makefile
@@ -13,16 +13,16 @@ RUN_DEPENDS= \
p5-Digest-HMAC>=1.03:${PORTSDIR}/security/p5-Digest-HMAC \
p5-Digest-SHA1>0:${PORTSDIR}/security/p5-Digest-SHA1 \
p5-Plack>=0.9910:${PORTSDIR}/www/p5-Plack
-BUILD_DEPENDS:= ${RUN_DEPENDS} \
- p5-Module-Build-Tiny>=0.023:${PORTSDIR}/devel/p5-Module-Build-Tiny
+BUILD_DEPENDS:= ${RUN_DEPENDS}
TEST_DEPENDS= \
p5-Test-Fatal>=0.006:${PORTSDIR}/devel/p5-Test-Fatal \
p5-Test-Requires>0:${PORTSDIR}/devel/p5-Test-Requires \
p5-Test-TCP>0:${PORTSDIR}/devel/p5-Test-TCP \
p5-YAML>0:${PORTSDIR}/textproc/p5-YAML
+NO_STAGE= yes
USES= perl5
-USE_PERL5= modbuild
+USE_PERL5= modbuildtiny
MAN3= Plack::Middleware::Session.3 \
Plack::Middleware::Session::Cookie.3 \
@@ -35,5 +35,4 @@ MAN3= Plack::Middleware::Session.3 \
Plack::Session::Store::File.3 \
Plack::Session::Store::Null.3
-NO_STAGE= yes
.include <bsd.port.mk>