aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
authorkris <kris@FreeBSD.org>2004-09-30 13:32:00 +0800
committerkris <kris@FreeBSD.org>2004-09-30 13:32:00 +0800
commit4464a92d6c75d67107d80a3d0fad01ec898c7788 (patch)
treeed0be373c8aa46f552be1016de2403c814f39ddb /www
parentca3675066354ff78b8e332e7379b3a9e82b633c6 (diff)
downloadfreebsd-ports-graphics-4464a92d6c75d67107d80a3d0fad01ec898c7788.tar.gz
freebsd-ports-graphics-4464a92d6c75d67107d80a3d0fad01ec898c7788.tar.zst
freebsd-ports-graphics-4464a92d6c75d67107d80a3d0fad01ec898c7788.zip
Increase USE_GCC to 3.4 for those ports which compile with it.
Approved by: portmgr
Diffstat (limited to 'www')
-rw-r--r--www/dansguardian-devel/Makefile2
-rw-r--r--www/dtse/Makefile2
-rw-r--r--www/openvrml/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/www/dansguardian-devel/Makefile b/www/dansguardian-devel/Makefile
index 15485fcd19b..ff658d660a5 100644
--- a/www/dansguardian-devel/Makefile
+++ b/www/dansguardian-devel/Makefile
@@ -49,7 +49,7 @@ RESTRICTED= ${NO_PACKAGE}
# On FreeBSD 4.x, user can choose which GCC version to use
.if ${OSVERSION} > 500000 || defined(WITH_DG_GCC3)
CONFIGURE_ARGS+= --gccver=3
-USE_GCC= 3.3
+USE_GCC= 3.4
.else
CONFIGURE_ARGS+= --gccver=2
.endif
diff --git a/www/dtse/Makefile b/www/dtse/Makefile
index d59e57a2620..547f6a38f3a 100644
--- a/www/dtse/Makefile
+++ b/www/dtse/Makefile
@@ -33,7 +33,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
-USE_GCC= 3.3
+USE_GCC= 3.4
.endif
.if ${PERL_LEVEL} < 500800
diff --git a/www/openvrml/Makefile b/www/openvrml/Makefile
index 06d2fa06010..a0614746d17 100644
--- a/www/openvrml/Makefile
+++ b/www/openvrml/Makefile
@@ -26,7 +26,7 @@ USE_GL= yes
USE_MESA= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack
-USE_GCC= 3.3
+USE_GCC= 3.4
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lXext"