aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/blackbox/Makefile
diff options
context:
space:
mode:
authorjkoshy <jkoshy@FreeBSD.org>1999-03-22 16:38:59 +0800
committerjkoshy <jkoshy@FreeBSD.org>1999-03-22 16:38:59 +0800
commit61549344b5f1c055c417cc04f719ce1a961594c4 (patch)
treedd41133f21c048225a413f59e937aa5fce2aa9f4 /x11-wm/blackbox/Makefile
parent2770cbfac42a1d79527ac6a875bf018020c8397c (diff)
downloadfreebsd-ports-graphics-61549344b5f1c055c417cc04f719ce1a961594c4.tar.gz
freebsd-ports-graphics-61549344b5f1c055c417cc04f719ce1a961594c4.tar.zst
freebsd-ports-graphics-61549344b5f1c055c417cc04f719ce1a961594c4.zip
Upgrade to v0.50.4.
PR: ports/10718, ports/10719 Submitted by: Chris Piazza <cpiazza@home.net>
Diffstat (limited to 'x11-wm/blackbox/Makefile')
-rw-r--r--x11-wm/blackbox/Makefile24
1 files changed, 14 insertions, 10 deletions
diff --git a/x11-wm/blackbox/Makefile b/x11-wm/blackbox/Makefile
index 779bb8a857e..8cb082a646a 100644
--- a/x11-wm/blackbox/Makefile
+++ b/x11-wm/blackbox/Makefile
@@ -1,12 +1,12 @@
# New ports collection makefile for: Blackbox
-# Version required: 0.50.3
+# Version required: 0.50.4
# Date created: June 15, 1998
# Whom: Brian Handy <handy@physics.montana.edu>
#
-# $Id: Makefile,v 1.16 1998/12/23 01:37:34 steve Exp $
+# $Id: Makefile,v 1.17 1999/03/08 20:57:39 steve Exp $
#
-DISTNAME= blackbox-0.50.3
+DISTNAME= blackbox-0.50.4
CATEGORIES= x11-wm
MASTER_SITES= ftp://balance.wiw.org/pub/blackbox/ \
ftp://ftp.aist.com.ua/pub/unix/window_managers/blackbox/
@@ -15,18 +15,22 @@ MAINTAINER= ports@FreeBSD.ORG
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
+USE_BZIP2= yes
+
+CONFIGURE_ENV= CXXFLAGS="${CFLAGS}"
.if !defined(USE_KDE)
pre-fetch:
- @echo
- @echo If you would like build Blackbox with KDE support
- @echo you must set the variable USE_KDE
- @echo
+ @ ${ECHO_MSG}
+ @ ${ECHO_MSG} If you would like build Blackbox with KDE support
+ @ ${ECHO_MSG} you must set the variable USE_KDE
+ @ ${ECHO_MSG}
.else
pre-fetch:
- @echo
- @echo Building Blackbox with KDE support
- @echo
+ @ ${ECHO_MSG}
+ @ ${ECHO_MSG} Building Blackbox with KDE support
+ @ ${ECHO_MSG}
CONFIGURE_ARGS= --enable-kde
.endif
+
.include <bsd.port.mk>