aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/blackbox/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1999-03-09 04:57:52 +0800
committersteve <steve@FreeBSD.org>1999-03-09 04:57:52 +0800
commit699a243831e68c3165ac73387f246a81c869eb18 (patch)
tree52ccb9d715665833c0f65c4dc56bce064edaf36c /x11-wm/blackbox/Makefile
parent18b54c67479a79c0c3800f1974c770240785c3dd (diff)
downloadfreebsd-ports-graphics-699a243831e68c3165ac73387f246a81c869eb18.tar.gz
freebsd-ports-graphics-699a243831e68c3165ac73387f246a81c869eb18.tar.zst
freebsd-ports-graphics-699a243831e68c3165ac73387f246a81c869eb18.zip
Update to 0.50.3.
PR: 10157 Submitted by: Chris Piazza <cpiazza@home.net>
Diffstat (limited to 'x11-wm/blackbox/Makefile')
-rw-r--r--x11-wm/blackbox/Makefile19
1 files changed, 16 insertions, 3 deletions
diff --git a/x11-wm/blackbox/Makefile b/x11-wm/blackbox/Makefile
index 6eb922f9a1d..779bb8a857e 100644
--- a/x11-wm/blackbox/Makefile
+++ b/x11-wm/blackbox/Makefile
@@ -1,12 +1,12 @@
# New ports collection makefile for: Blackbox
-# Version required: 0.50.2
+# Version required: 0.50.3
# Date created: June 15, 1998
# Whom: Brian Handy <handy@physics.montana.edu>
#
-# $Id: Makefile,v 1.15 1998/12/08 21:36:08 billf Exp $
+# $Id: Makefile,v 1.16 1998/12/23 01:37:34 steve Exp $
#
-DISTNAME= blackbox-0.50.2
+DISTNAME= blackbox-0.50.3
CATEGORIES= x11-wm
MASTER_SITES= ftp://balance.wiw.org/pub/blackbox/ \
ftp://ftp.aist.com.ua/pub/unix/window_managers/blackbox/
@@ -16,4 +16,17 @@ MAINTAINER= ports@FreeBSD.ORG
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
+.if !defined(USE_KDE)
+pre-fetch:
+ @echo
+ @echo If you would like build Blackbox with KDE support
+ @echo you must set the variable USE_KDE
+ @echo
+.else
+pre-fetch:
+ @echo
+ @echo Building Blackbox with KDE support
+ @echo
+CONFIGURE_ARGS= --enable-kde
+.endif
.include <bsd.port.mk>