aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--games/tyrquake/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/tyrquake/Makefile b/games/tyrquake/Makefile
index e1e3a8ab98e..97eb07af3d1 100644
--- a/games/tyrquake/Makefile
+++ b/games/tyrquake/Makefile
@@ -33,8 +33,9 @@ MAKE_ENV+= OPTIMIZED_CFLAGS=N
MAKE_ENV+= USE_X86_ASM=N
.endif
-.if ${OSVERSION} < 500000
post-patch:
+ @${REINPLACE_CMD} -e '/-mtune/d' ${WRKSRC}/${MAKEFILE}
+.if ${OSVERSION} < 500000
@${REINPLACE_CMD} -e 's|<stdint\.h>|<inttypes.h>|' \
${WRKSRC}/common/model.c ${WRKSRC}/include/bspfile.h
.endif