aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Mk/bsd.port.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 2f8f03029aa..b364233e575 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3495,7 +3495,7 @@ check-vulnerable:
vlist=`${_EXTRACT_AUDITFILE} | ${GREP} "${PORTNAME}" | \
${AWK} -F\| ' /^[^#]/ { \
if (!system("${PKG_VERSION} -T \"${PKGNAME}\" \"" $$1 "\"")) \
- print "=> " $$3 ".\n Reference: <" $$2 ">" \
+ print "=> " $$3 ".\n Reference: " $$2 \
} \
'`; \
if [ -n "$$vlist" ]; then \