aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--emulators/klh10/files/patch-src-Makefile.mk10
-rw-r--r--emulators/klh10/files/patch-src-kn10ops.c11
2 files changed, 21 insertions, 0 deletions
diff --git a/emulators/klh10/files/patch-src-Makefile.mk b/emulators/klh10/files/patch-src-Makefile.mk
new file mode 100644
index 00000000000..6d4d54cba80
--- /dev/null
+++ b/emulators/klh10/files/patch-src-Makefile.mk
@@ -0,0 +1,10 @@
+--- src/Makefile.mk.orig Thu Sep 28 18:05:30 2006
++++ src/Makefile.mk Thu Sep 28 18:05:41 2006
+@@ -44,7 +44,6 @@
+
+ # Generic compile/link flags
+ # Suitable for plain vanilla Unix but normally overridden.
+-CC = cc
+ CFLAGS = -c -I. -I$(SRC)
+ CFLAGS_AUX =
+ CFLAGS_LINT =
diff --git a/emulators/klh10/files/patch-src-kn10ops.c b/emulators/klh10/files/patch-src-kn10ops.c
new file mode 100644
index 00000000000..357f5e733d8
--- /dev/null
+++ b/emulators/klh10/files/patch-src-kn10ops.c
@@ -0,0 +1,11 @@
+--- src/kn10ops.c.orig Thu Sep 28 17:58:10 2006
++++ src/kn10ops.c Thu Sep 28 17:59:21 2006
+@@ -3238,7 +3238,7 @@
+ register dw10_t d,
+ register int nmagbits)
+ {
+- register qw10_t qw;
++ qw10_t qw;
+ dw10_t quot;
+ register int qbit;
+