aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/libshhopt/files/Makefile.lib16
1 files changed, 16 insertions, 0 deletions
diff --git a/devel/libshhopt/files/Makefile.lib b/devel/libshhopt/files/Makefile.lib
new file mode 100644
index 00000000000..37bf6c5cc6b
--- /dev/null
+++ b/devel/libshhopt/files/Makefile.lib
@@ -0,0 +1,16 @@
+PREFIX?= /usr/local
+SHLIB_VER?= 1
+
+LIB= shhopt
+LIBDIR= ${PREFIX}/lib
+SHLIB_MAJOR= ${SHLIB_VER}
+SHLIB_MINOR= 1
+NOPROFILE= yes
+NOOBJ= yes
+
+INCS= shhopt.h
+INCDIR= ${PREFIX}/include
+
+SRCS= shhopt.c
+
+.include <bsd.lib.mk>